none
Not able to open .msg files saved with Outlook 2016 RRS feed

  • Question

  • Hello,

    When I try to open een .msg file, saved within Outlook 2016, Windows 10 won't let me associate this file type with Outlook 2016.

    A dialog box pops up with 'Cannot associate file type with this program'.

    Is this a known issue and how can I solve it?

    Tuesday, January 26, 2016 4:29 PM

Answers

  • Hi,

    Have you tried repairing your Office 2016? If not, please have a try and then test it again. For your convenience:

    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Do you have multiple versions of Outlook installed on the same machine?

    Please try the following steps to see the result:

    1. Exit any currently running versions of Outlook.

    2. Right-click any file that has an .msg file name extension, point to Open With, and then click Choose another app.

    3. In the How do you want to open this file? dialog box, select Outlook (desktop) under the Other Options section.

    4. Click to enable the Always use this app to open .msg files option, and then click OK.

    The screen shot for step 2 and 3

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Wednesday, January 27, 2016 8:28 AM
    Moderator

All replies

  • Hi,

    Have you tried repairing your Office 2016? If not, please have a try and then test it again. For your convenience:

    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Do you have multiple versions of Outlook installed on the same machine?

    Please try the following steps to see the result:

    1. Exit any currently running versions of Outlook.

    2. Right-click any file that has an .msg file name extension, point to Open With, and then click Choose another app.

    3. In the How do you want to open this file? dialog box, select Outlook (desktop) under the Other Options section.

    4. Click to enable the Always use this app to open .msg files option, and then click OK.

    The screen shot for step 2 and 3

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Wednesday, January 27, 2016 8:28 AM
    Moderator
  • I have the same issue.  Windows will not allow Outlook to open .msg files (that I saved from Outlook previously!).  This only recently became an issue (in the last two weeks).  It worked perfectly before that.  

    John Eckman

    Wednesday, May 11, 2016 10:10 PM
  • I have the same issue! Just happened recently. I have a bunch of .msg files that I've saved off from years past. Now I can no longer open them in Outlook 2016. I have to email the msg files to work and open with Outlook 2010 :(

    Please fix

    Wednesday, May 25, 2016 2:55 PM
  • Hello,

    I'm facing the same issue.

    It seems that it has to do with the recent update of Office2016.

    Please help!

    Friday, June 10, 2016 3:55 PM
  • I have the same issue. Repairing the Office installation did not help. I can not opt for "outlook (desktop) and a manual linking with Outlook.exe Fails.
    Tuesday, August 30, 2016 9:16 PM
  • Hi,

    You can open an .msg file with two simple steps:

    1. Right click on the MSG file which you want to open.
    2. Click on "open with" and choose MS Outlook.

    You can also set MS Outlook as default msg opener:

    Right click on an MSG file > Properties > Click on Change button > Choose MS Outlook >> Click on Ok button.

    As others have pointed out, the right click open as DOES NOT WORK. It doesn't work with 2016. I can however open the file this way if using Outlook 2010.

    What I've been doing in 2016 is to take the saved .msg files and email them back to myself. Then I can open it.

    Thursday, September 1, 2016 11:36 AM
  • I am using Microsoft Outlook 2010 and able to open msg files through right click. Not sure for Outlook 2016. 

    

    But free MSG viewer supports MSG files created by any of Outlook editions.

    Thanks,

    I don't think anyone is questioning 2010 here. The title of thread specifically asks about 2016.
    Thursday, September 1, 2016 12:58 PM
  • Repairing Office 2016 as suggested by Steve worked for me.
    Wednesday, September 14, 2016 1:05 AM
  • I have the same problem, only way (after trying several others) I found to open them is to drag them into an open instance of Outlook. By dragging and dropping the message appeared in the inbox of outlook (or whatever folder you drag it into). I am running WIN10 with Office 2016 and 365. -ST
    Friday, September 16, 2016 7:25 PM
  • I have the same problem, only way (after trying several others) I found to open them is to drag them into an open instance of Outlook. By dragging and dropping the message appeared in the inbox of outlook (or whatever folder you drag it into). I am running WIN10 with Office 2016 and 365. -ST
    Friday, September 16, 2016 7:25 PM
  • I have the same problem, only way (after trying several others) I found to open them is to drag them into an open instance of Outlook. By dragging and dropping the message appeared in the inbox of outlook (or whatever folder you drag it into). I am running WIN10 with Office 2016 and 365. -ST
    Friday, September 16, 2016 7:25 PM
  • I have the same problem, only way (after trying several others) I found to open them is to drag them into an open instance of Outlook. By dragging and dropping the message appeared in the inbox of outlook (or whatever folder you drag it into). I am running WIN10 with Office 2016 and 365. -ST
    Friday, September 16, 2016 7:26 PM
  • Outlook does not show in the dialoge box shown above "how would you like to open the file".

    I have Office 365 with the 2016 download.

    That's when things went pair shaped

    Tuesday, October 4, 2016 10:16 PM
  • Same thing happened to me right after the upgrade from the Office desktop version to Office 365 2016. When I right-click on an msg-file, then Outlook is not available as an application to open this file. And when I pick Outlook.exe as the desired program, I get the error message that I cannot associate msg-files with this program.
    Sunday, January 15, 2017 5:47 PM
  • Running Quick Repair for Office solved my issue. As described here:
    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Sunday, January 15, 2017 5:57 PM
  • I actually didn't need to do a repair. It eventually started working, I can't say why - I can only imagine it was due to a recent Office update.
    Monday, January 16, 2017 5:57 PM
  •  Simply Drag and Drop the MSG file into your Outlook inbox and you should be able to read the email.
    Monday, January 23, 2017 1:42 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings > System > Default apps and then click on Reset  This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:38 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:41 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:43 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:43 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:50 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:50 AM
  • I had exactly the same problem, which started a few days ago and affected thousands of emails on y computer.

    A very helpful gentleman on the Microsoft PRO Community offered the following suggestion, which fixed the problem instantly for me.  I recommend that you give it a try.

    Go to your computer's Settings System Default apps and then click on the Reset button. This resets all file associations to the default values that were in place when Windows 10 was installed. 

    Friday, June 2, 2017 11:51 AM
  • Hello All...

    If your operating system is Windows 10 go to SETTINGS, then APPS, then DEFAULT APPS, look for the OUTLOOK logo down below, select it and it will get colored (in my laptop it turned blue), then on the right lower screen side there are two arrows, the one in the bottom says "CHOOSE DEFAULTS FOR THIS PROGRAM (choose which file types and protocols the selected program opens by default), simply check the box with the .msg extention, click save, close all and YOU ARE SET!!

    For older window versions I would assume is a process very similar, made from the settings / default apps

    Regards.

    Tuesday, August 29, 2017 4:53 AM
  • Reparing as indicated in first reply worked for me.

    Thanks.

    Monday, September 25, 2017 5:16 PM
  • Cannot open of associate MSG files that were saved with Outlook 2016.

    I have repaired and even reinstalled office - no good. I have gone into properties in the MSG file in an attempt to associate it with Outlook 2016 - still no good.

    I am running Windoze 10. I have all the latest updates for the operating system as well as office 2016.

    Clearly, I am not the only person who is experiencing this issue. This is a software bug, not a user error.

    Please address.

    Monday, December 11, 2017 9:40 PM
  • For me reset default apps didn't work, ran the quick repair for 2016 and still no joy. However then I ran the redet default apps and then MSG files were working again.
    • Proposed as answer by dwestall Tuesday, February 13, 2018 2:41 PM
    Thursday, January 4, 2018 7:27 PM
  • Thank you, repairing Office as suggested worked for me (I choose "quick repair" from the repair options, and that did the trick somehow)
    Monday, January 15, 2018 7:35 AM
  • Quick repair worked for me as well, thanks for the tip.
    Monday, January 15, 2018 11:01 AM
  • RESET of Default Apps didn't work.

    only the QUICK REPAIR of MS Office works for Me.


    CedricB2

    Tuesday, January 16, 2018 7:57 AM
  • this worked thanks
    Sunday, February 25, 2018 11:17 PM
  • Running Quick Repair for Office solved my issue. As described here:
    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    worked for me.
    Monday, July 2, 2018 3:33 PM
  • When I try to open email saved to our server I get 3 identical error messages "either no default email or not authorized to open...run outlook and set it to default". 

    I can still open the email but I end up with 20 of these error message that I eventually have to close to open any other mail off the server.  I have quick repaired, online repaired, reset defaults, set default in outlook, .... I think it may have something to do with the multiple accounts associated with outlook.  Microsoft Office 365 Pro Plus and office 365 Business essentials.  proplus being the software account, and business essentials the email.  

    Also microsoft & Windows 10 created 2 other accounts associated with my office 365 domain email / account.  

    In other words.  I log into my office 365 admin & email with an email address, but sometimes it will log me into a store or a new account that was set up when I installed windows 10 that does not show any current email.  It seems like some disconnect from the consumer and business divisions of microsoft and also they way they licences software on computers vs email accounts for business accounts.

    Any suggestions...this is getting stupid.  I never know what I am signing into because microsoft sets up 2 email accounts associated with the same email address.  And shutting error messages all day is frustrating even though I can still read my email.



    • Edited by Shelliemmc Friday, July 20, 2018 6:23 PM
    Friday, July 20, 2018 5:15 PM
  • Thanks for the suggestion!  Worked like a charm.
    Saturday, December 15, 2018 10:53 PM
  • Thank you! Dragging and dropping into Outlook worked!
    Wednesday, March 27, 2019 2:03 PM
  • This does not work for me.  It simply ignores that I dragged anything onto Outlook.

    Monday, July 15, 2019 6:09 PM
  • Thank you Michael - this was the only solution to my problem.
    Wednesday, July 17, 2019 6:38 PM
  • I had the same problem and your recommendation to perform a Repair (Quick Repair) helped correct the issue. Thanks!
    Monday, July 22, 2019 10:24 AM