locked
Remote Desktop (RDP) scaling on Windows 7 issue RRS feed

  • Question

  • Description of issue

    I have recently replaced a windows xp laptop with a new windows 7 laptop with a 15.6 inch built in monitor.  For work, I need to connect to other servers via remote desktop or mstsc.  On windows XP everything worked fine, however since I started using the Windows 7 laptop I notice that the resolution of the remote desktop sessions do not scale.  On XP the rdp sessions looked the same as the windows on the laptop itself.  With Windows 7 this is not the case.

    The native or recommended resolution for the laptop itself is 1920 x 1080, however when we use this, the windows used for rdp are so small they are unusable.  As a workaround I have reduced the resolution on the laptop to 1360 x 768 which has the effect of making the fonts and graphics on the rdp sessions larger and more readable.

    I have tried various changes like smart scaling, editing the rdp file etc, but all to no avail.  This is an issue for me now and is affecting my productivity.  I am running a high end laptop on a less than optimal resolution just so I can see the screen on rdp J

    Any help or advice on this would be appreciated.

    Friday, August 9, 2013 2:39 PM

Answers

  • Are you using the "Full Screen" option on the Display Tab under Display configuration in the Remote Desktop Connection?  Unless something else is going on, that would use whatever resolution that you have your laptop set to, like the ideal 1920x1080.

    • Marked as answer by Cloud_TS Sunday, August 18, 2013 12:58 PM
    Friday, August 9, 2013 9:04 PM

All replies

  • Are you using the "Full Screen" option on the Display Tab under Display configuration in the Remote Desktop Connection?  Unless something else is going on, that would use whatever resolution that you have your laptop set to, like the ideal 1920x1080.

    • Marked as answer by Cloud_TS Sunday, August 18, 2013 12:58 PM
    Friday, August 9, 2013 9:04 PM
  • Hi,

    To make a supplement, Please choose "Highest Quality(32 bit)" on the Display Tab.

    Monday, August 12, 2013 9:11 AM