none
Dependencies for Hyper-V Management Client RRS feed

  • Question

  • I'm trying to setup a answer file to install windows 2012, enable HYPER-V and enable the Hyper-v Management client. I'm using "Windows system image manager" to create the answer file. Everything works until I select

    Package

    -- Foundation

    ----and64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384

    ------ServerManager-Core-RSAT

    --------ServerManager-Core-RSAT-ROLE-Tools

    ----------RSAT-Hyper-V-Tools-Feature

    ------------ Microsoft-Hyper-V-Management-Client

    When I validate this I get

    Windows Feature is enabled but one or more of its dependencies have not been enabled in the answer file. Packages/Foundation/amd64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384__31bf3856ad364e35_/NetFx4ServerFeatures/NetFx4/MicrosoftWindowsPowerShell/ServerCore-FullServer/Server-Gui-Mgmt/Microsoft-Hyper-V-Management-Clients 

    Windows Feature is enabled but one or more of its dependencies have not been enabled in the answer file. Packages/Foundation/amd64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384__31bf3856ad364e35_/MicrosoftWindowsPowerShellRoot/MicrosoftWindowsPowerShell/ServerCore-FullServer/Server-Gui-Mgmt/Microsoft-Hyper-V-Management-Clients 

    Windows Feature is enabled but one or more of its dependencies have not been enabled in the answer file. Packages/Foundation/amd64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384__31bf3856ad364e35_/NetFx4ServerFeatures/NetFx4/ServerCore-FullServer/Server-Gui-Mgmt/Microsoft-Hyper-V-Management-Clients 

    Windows Feature is enabled but one or more of its dependencies have not been enabled in the answer file. Packages/Foundation/amd64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384__31bf3856ad364e35_/ServerCore-WOW64/ServerCore-FullServer/Server-Gui-Mgmt/Microsoft-Hyper-V-Management-Clients 

    Windows Feature is enabled but one or more of its dependencies have not been enabled in the answer file. Packages/Foundation/amd64_Microsoft-Windows-ServerCore-Package_6.2.9200.16384__31bf3856ad364e35_/ServerManager-Core-RSAT/ServerManager-Core-RSAT-Role-Tools/RSAT-Hyper-V-Tools-Feature/Microsoft-Hyper-V-Management-Clients 

    Can anyone tell me what dependencies I am Missing or how to find out what dependencies I need?

    Wednesday, October 16, 2013 5:02 PM

All replies