locked
XP and Vista clients RRS feed

  • Question

  • Can any confirm if XP and Vista clients are still supported with UAG SP4.

    If not which is the latest UAG Service Pack that does support XP and Vista.

    Thanks.

    Tuesday, January 28, 2014 7:56 AM

Answers

  • I assume you are talking on UAG Portal Apps, which application are you looking for ?

    DirectAccess for instance on UAG won't work, it need Windows 7 or Windows 8.

    For IE, yes its still support IE 8 on XP SP3 systems and Windows Vista as well

    For more details please check the below article

    http://technet.microsoft.com/en-us/library/dd920232.aspx

    A side note: Its highly recommended to move from Windows XP to another system, Windows XP will reach end of support life April, 2014. There will be no patches, updates or security fixes.

    Saturday, February 1, 2014 12:19 PM