none
Unaccessibility of local intranet sites externally with Automatic login with current username and password RRS feed

  • Question

  • We have few sites that are in IE local intranet zones sites with automatic login with current username and password. There is an issue on few computers(windows 7 & windows 8.1 pro) that they are not able to access these sites when outside of network.

    Sites are fine via Firefox on same machines. and If I change setting from automatic login to prompt for username, sites prompt for username and password and let user in if they enter right credentials.

     Any fix/workaround for this issue?



    Wednesday, July 9, 2014 6:03 AM

Answers

  • Hi,

    Apologize to you for my late response.

    Please try to disable your security software and turn off the firewall to check if there is some rule to restrict.


    Karen Hu
    TechNet Community Support

    Tuesday, July 15, 2014 7:13 AM
    Moderator

All replies

  • Hi,

    Were they are in domain environment?Can we try another URL to see whether this can work?

    To configure Internet Explorer for automatic logon, we need to enable Integrated Windows Authentication.

    Integrated Windows Authentication is best suited for an intranet environment, for Integrated Windows Authentication does not work over HTTP proxy connections.

    For double check, we can follow the articles below to see whether we misconfigured something.

    Configuring Internet Explorer for Automatic Logon (using Group Policy for test)

    http://technet.microsoft.com/en-us/library/dd572939(v=office.13).aspx


    Karen Hu
    TechNet Community Support

    Thursday, July 10, 2014 3:21 AM
    Moderator
  • Hi Karen,

    I hope you're doing good.

    Client configuration has already been done through group policy in domain environment and the sites are working fine within network on IE and inside/outside our network on other browsers.

    Please note that this issue is only with few machines and sites are accessible on other machines. 

    Thursday, July 10, 2014 4:17 AM
  • Hi,

    Apologize to you for my late response.

    Please try to disable your security software and turn off the firewall to check if there is some rule to restrict.


    Karen Hu
    TechNet Community Support

    Tuesday, July 15, 2014 7:13 AM
    Moderator
  • Hi,

    I have tried disabling firewall and security software, but the issue is still there. Sites are accessible fine with Firefox, it has to be some setting or security for Internet Explorer.

    Monday, August 11, 2014 10:58 AM