none
Нет звука в Windows 7 мать ASUS P5GL-MX, что делать?

    Question

  • У меня такая проблема, я установил Windwos 7 все установилось но почему то нет звука, хотя в диспетчере оборудования все драйвера установлены. На Windows XP проблем нет.
    У меня материнская плата ASUS P5GL-MX. Подскажите пожалуйста как мне решить эту проблему?
    Thursday, August 13, 2009 5:32 PM

Answers

  • А иконка динамика в трее имеется? Если да,
    то кликните правой клавишей и выберите "Volume mixer".
    посмотрите, не установлен ли он на mute для динамиков.
    Если он не mute, то можно так же посмотреть "Playback devices"
    и покопаться в свойствах этих динамиков. В частности,
    в табе Advanced должен быть и тест этих динамиков "на вшивость".

    Если же иконки в трее нет (а так же нет "Sounds" в контрольной панели),
    и в Device manager присутствуют контроллеры звука, причём не обозначемы
    жёлтым значком с "!", то не знаю, что можно сделать в этой ситуации :(
    Thursday, August 13, 2009 5:56 PM

All replies

  • А иконка динамика в трее имеется? Если да,
    то кликните правой клавишей и выберите "Volume mixer".
    посмотрите, не установлен ли он на mute для динамиков.
    Если он не mute, то можно так же посмотреть "Playback devices"
    и покопаться в свойствах этих динамиков. В частности,
    в табе Advanced должен быть и тест этих динамиков "на вшивость".

    Если же иконки в трее нет (а так же нет "Sounds" в контрольной панели),
    и в Device manager присутствуют контроллеры звука, причём не обозначемы
    жёлтым значком с "!", то не знаю, что можно сделать в этой ситуации :(
    Thursday, August 13, 2009 5:56 PM
  • в диспетчере оборудования все драйвера установлены.
    в диспетчере устройств всегда все драйвера установлены XD . Это баг в подарок от Microsoft. Решение: зайди в Windows Update (Центр обновления Windows) на панели управления, и нажми "поиск обновлений". Может найдёшь драйвера!
    ______________________________________
    На Windows 7 НЕ СТАВЯТСЯ драйвера для XP и Vista. Точнее они ставятся, но не работают.
    Friday, August 14, 2009 6:49 PM
  • у меня та же самая проблема! установил 7ку все отлично но звука нет! материнская плата такая же - ASUS P5GL-MX. динамик в трее имеется но пишет что все в порядке. драйвер не скачивается -банально не находит((( еще в диспетчере устройств есть такой "мультимедийный контроллер" не опознанный системой.... может это звуковая карта? кто решил проблему помогите плз!!!!!

    Tuesday, October 27, 2009 4:51 PM
  • После установки 7 была такая же проблема - плата ASUS P5QL-E. Решил так: в свойствах устройств воспроизведения есть вкладочка улучшения - на ней ставим галочку отключение всех звуковых эффектов - и все работает.


    С уважением, Новиков Сергей
    Wednesday, October 28, 2009 6:06 AM
  • У меня такая проблема, я установил Windwos 7 все установилось но почему то нет звука, хотя в диспетчере оборудования все драйвера установлены. На Windows XP проблем нет.
    У меня материнская плата ASUS P5GL-MX. Подскажите пожалуйста как мне решить эту проблему?
    В данной мат плате установлена встроенная звуковая плата SoundMax. Под win7 драйверов нет. Система её не видит. Поэтому берем драйвера под висту и все будет ок.
    Wednesday, October 28, 2009 3:03 PM
  • Wednesday, October 28, 2009 7:58 PM
  • Тогда вообще все гут. Две недели назад я их не нашел.
    Thursday, October 29, 2009 12:16 PM
  • спсибо огромное!!!! установил драйвер , все заработало))))))
    Sunday, November 01, 2009 6:02 AM