locked
XP Quicklaunch issues RRS feed

  • Question

  • I have been running XP SP3 for some time and everything worked ok. I use two lines of taskbar as I have a lot of quick launch icons. Recently while rearranging quicklaunch icons in the toolbar the entire list jumped to one line. I was able to get it back to two lines but later while rearranging the quicklaunch icons again it disappeared totally. I was able to bring it back (out of my preferred order) but at first could not rearrange icons and many of them no longer worked at all. I started looking for help online and tried many things including changing registry entries. I got things back almost completely but I could not get the QL to appear at bootup. I finally "added" a second QL link and now have two QL sets at bootup - both in my preferred order. Well, two is better than none so I will not complain about that. All QL's work but when I click on an https link, I get an error message saying Windows cannot find file https: ....., but the link still opens. I have been struggling for many many hours trying to find this fix but have been unable so far.

    As a side issue, I cannot boot from CD or make any change in setup screen although I can boot into BIOS and make changes there. It seems like my USB mouse and keyboard are "inactive" during the bootup sequence. I tried adding a USB/PS2 adapter and was able to select "last known good config" at one point but that did not help with anything.

    My original CD is XP SP2 and I have slipstreamed a new one with SP3 (I think) but can still not get my system to boot from the disk but I can run it from the desktop.

    To further complicate issues I recently changed from Trend Micro to Kaspersky Pure about the time of these issues and also had Tuneup Utilities 2009 which I used regularly and believe it made changes to my registry which I accepted. I since uninstalled Tuneup Utilities and that may have also complicated things.

    I've tried running sfc /scannow but the screen just blinks and disappears

    I have run Malwarebytes several times and have added "Advanced System Optimizer 3" to my system and ran it several times. Many drivers have been updated. Other than some cookies I don't think any of the programs really found anything suspicious.

    My system is a Shuttle with a P4 3.2Ghz cpu, 2GB RAM, 256MB video. USB mouse and keypad.

    Saturday, December 1, 2012 2:40 PM