none
Outlook.com Calendar appears blank in Outlook 2013

    Question

  • I am using an Outlook.com Calendar.  The Calendar shows up in outlook.com and has many appointments and is synched to my Android phone - all appointments show up there.  I can update on my phone and via outlook.com

    This was also working on my PC with Outlook 2013, but I recently rebuilt it.

    I have re-added my Outlook.com account using the eas.outlook.com settings.  Now mail is synching, and the actual calendars are synching. I see the Calendars in Outlook and can add and delete via outlook.com and they are added and deleted in Outlook 2013, but all of the Calendars in 2013 are blank.

    I've tried deleting the account and starting again but keep getting back to the same point.  I've tried adding a test appointment in outlook 2013 and this does not synch back to outlook.com either.

    Any ideas?

    Saturday, March 11, 2017 8:07 AM

Answers

All replies

  • Hi Carl,

    In Outlook 2013 on your PC, please try to use the Auto Account Setup for Outlook.com account instead of eas.outlook.com settings.

    Go to Control Panel > Mail > Show Profiles > Add, then setup this account by using Auto Account Setup:

    Finish the account setup. Set "When starting Microsoft Outlook, use this profile: Prompt for a profile to be used". Use this new profile and confirm if the Calendar issue can be fixed.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 13, 2017 10:01 AM
    Moderator
  • As Winnie mentioned it will be best to use the Auto Account setup and connect the account as an Exchange account.  The Outlook Team has recently blocked the EAS protocol for Outlook Desktop connections.  

    Since you are using the shared calendar I will also mention that Outlook is working to improve the calendar sharing experience.  If you shared the Outlook.com calendar with Edit permissions it will not be editable in Outlook 2013/2016 or Mac Outlook 2016 until the clients make changes to support it.  Outlook.com calendars shared with edit permissions are currently editable from Outlook on the Web (OWA), Windows 10 calendar, Outlook for iOS, or Outlook for Android. 

    We are adding these and other known issues to the reconnect help topic, https://support.office.com/en-us/article/Reconnect-Outlook-2016-or-Outlook-2013-to-Outlook-com-for-uninterrupted-email-access-cda1751d-9503-40bf-bf76-e79454ac5eb3?ui=en-US&rs=en-US&ad=US.  

    • Marked as answer by Carl MT Monday, March 13, 2017 5:41 PM
    Monday, March 13, 2017 5:05 PM
  • Thanks Winnie, I'd already tried that as well and it doesn't work.
    Monday, March 13, 2017 5:27 PM
  • Thanks.  This explains the issue - basically its broke and a fix is being looked at.

    I can (and have) shared it to Outlook via the html link but as you say, it's not editable.

    I've tried changing the sharing / editing permissions in Outlook.com as I thought I may be able to just share it to my other e-mail address, but it won't let me add that address (no errors, just returns to the same page).

    Seems odd that MS would disable something that worked, and very odd that it still works perfectly in Android.  But if all of this is in the pursuit of improvement then I'll be patient and for the meantime I'll use the Mail client in W10 (which works, good tip thanks).

    Monday, March 13, 2017 5:41 PM
  • When you try to add the account using the auto account setup are there any errors or repeated auth prompts?  If you have two step verification you will need to create an app password.  In the Help Topic I linked above there are some good instructions there to refer to.  

    Does your account end in a Microsoft domain e.g. @outlook.com, @msn.com, @Hotmail.com, etc?  Or are you using a custom domain?  

    Monday, March 13, 2017 6:18 PM
  • I've got two accounts linked - outlook.com and sky.com.  I'm adding it as the outlook.com one.  No repeated prompts or any of the other issues associated with the re-adding of accounts.  I get emails no problem at all via Outlook 2013.

    Only issue I have had is crashing of the auto set up if you use it directly through Outlook.  Use the Mail tool in Control Panel and it works fine.

    Monday, March 13, 2017 6:34 PM
  • If it is working in Outlook 2013 then it should work the same in Outlook 2016.  If you still have Outlook 2013 around click File, Account Settings, Account Settings, and check that the Type is Microsoft Exchange.  That is what it needs to be in Outlook 2016 as well to work fine.

    Another thing I would try is to create a new profile in Outlook 2016 and add the Outlook.com account first in the profile.  You do this using the Mail Applet in the control panel just like you did to add the account.  Only you will be adding it as a new profile, https://support.office.com/en-us/article/Create-an-Outlook-profile-F544C1BA-3352-4B3B-BE0B-8D42A540459D.  

    There is an option on the Profiles tab during the steps linked above to "Prompt for Profile to be used".  You could chose this so when Outlook starts you can switch between the old and the new one until you get the new one configured fully.  

    Monday, March 13, 2017 6:51 PM