locked
Message was successfully handed off to a different email system - Exchange Server 2013 RRS feed

  • Question

  • since 2 days ago, all the time a mail is sent/receive to external domain, receivers claim they're not receiving the emails.

    i decided to run a delivery report on the messages and i got "Message was successfully handed off to a different email system".

    i don't know why am getting the above message.

    any help to fix this issue?

    thanks!

    Wednesday, April 15, 2020 8:04 AM

All replies

  • since 2 days ago, all the time a mail is sent/receive to external domain, receivers claim they're not receiving the emails.

    i decided to run a delivery report on the messages and i got "Message was successfully handed off to a different email system".

    i don't know why am getting the above message.

    any help to fix this issue?

    thanks!

    Its simply telling you that Exchange successfully handed off  the message to another server. Either your smarthost or the recipient's server. Thats a normal and expected message 

    If you are having issues, enable SMTP protocol logging on the send connector to see what happens to the messages that arent being delivered.

    https://docs.microsoft.com/en-us/exchange/mail-flow/connectors/configure-protocol-logging?view=exchserver-2019

    Wednesday, April 15, 2020 3:41 PM
  • Hi Celma Bartolomeu,

    Have you changed any configuration before this issue occurred?

    Can you send mails to or receive mails from other external domain? Is there any issue inside your organization?

    And agree with Andy David, you can enable protocol logging on the send connector to check the recording of the SMTP conversations that occur between messaging servers, you can find the detailed steps from this official document: Configure protocol logging

    You can also check if you have got any error information in the event viewer.

    In addition, it is recommend for you to check the following points:

    a. Use Mxtoolbox to check whether your domain is in the blacklist.

    b. Please make sure the port 25 is opened, and you can use Telnet to test SMTP communication on Exchange servers, you can refer to the official document: Network ports for clients and mail flow in Exchange

    Regards, 

    Vincy Cao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, April 16, 2020 8:37 AM
  • Hi Celma Bartolomeu,

    Any update now?

    If you have any questions or needed further help on this issue, please feel free to post back. If the above suggestion helps, please be free to mark it as answer.

    Regards,

    Vincy Cao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, April 21, 2020 1:21 AM