Windows 7 backup failures RRS feed

  • Question

  • I have two Win7 machines (one ultimate, one pro). Neither of them are able to backup successfully to a network drive.  On the pro machine, I start a backup and it eventually fails with an error code of 0x81000035 and the message "...invalid MediaID.bin file". I delete both MediaID.bin files as directed, retry the backup, and it fails again (and again...) with the same message.

    I can read/write the network device just fine everywhere except in the backup program: I even have it mapped to a drive letter on the machine attempting the backup and all that I/O works just fine.

    This machine is a Dell laptop E6500 with lots of RAM, connected via Gigabit ethernet network, with the latest updates applied regularly.

    Several weeks now with a brand new machine and backup is a total failure :=(

    Any suggesions would be most appreciated...thanks...jon

    Sunday, April 18, 2010 4:49 PM


  • Hi,

    Did you try other network storage? In addition, please update your network device drivers to latest version.

    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, April 29, 2010 7:41 AM
    Wednesday, April 21, 2010 7:09 AM

All replies

  • No server; network attached storage box (Western Digital World Book). My Linux machine backs up just fine to it, and so do my older WinXP machines. It's only the Win7 machines and the Win7 native backup that don't work. And yesterday, another failed attempt to backup, this time with an 0x81000039 error when it was 85% complete.
    Monday, April 19, 2010 1:29 PM
  • Doesn't seem likely; every machine (Linux, Mac, WinXP, Win7) can all access it "normally" -- it is literally ONLY the Windows 7 backup (on 2 different Win7 machines) that fail -- And I see LOTS of other posts all over the net about Win7 backup failures.
    Monday, April 19, 2010 6:52 PM
  • Do you have full access to the backup server?

    Did you test the backupprogress of the "ill" windows 7 machines to an another backupstorage?



    Monday, April 19, 2010 6:57 PM
  • Hi,

    I would like to confirm if you can backup to another device except this network drive.

    Please first try suggestions on the following thread:


    If it still does not work, please temporarily disable firewall and any security programs.

    Vivian Xing - MSFT
    Tuesday, April 20, 2010 7:02 AM
  • Yes, I have full administrative priviledges (I can read/write to it, even from the failing machine)

    Don't have other network storage, but I'll try to get that to work with a disk on another machine... good idea; thanks.

    Tuesday, April 20, 2010 11:46 AM
  • thanks; I'll check that out.
    Tuesday, April 20, 2010 11:46 AM
  • Oh... I've already done that change with gpedit.
    Tuesday, April 20, 2010 11:47 AM
  • Hi,

    Did you try other network storage? In addition, please update your network device drivers to latest version.

    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, April 29, 2010 7:41 AM
    Wednesday, April 21, 2010 7:09 AM
  • I have this problem too, error 0x81000039. My new notebook with Windows 7 Ultimate backup is useless. I have never been able to complete a backup to a network drive.  I've tuned off anti-virus, but this should not necessary, my old WinXP backed up fine!!!

    I'm sorry I spent the extra cash for the ability to backup to a network, it just fails repeatedly. Buy a Mac; Time Machine just works like a dream. This is very important to me to back up and Microsoft has just dropped the ball with Windows 7 and offers no free support to OEM customers. HP Support refuses to help with this and MS wants to charge me more $$ for help.

    Monday, May 3, 2010 11:46 PM
  • Yes, The backup seems to crash after the files are copied and while the system image is being created/copied. I've excluded SystemVolumeInfomation for all anti-virus protection. no other writing problems. The backup did complete once, last week, but no more.
    Tuesday, May 4, 2010 12:06 AM
  • Funny, that WAS my problem, now I've got 700 GB free!
    Tuesday, May 4, 2010 2:16 AM
  • Well, what do you know? A backup just completed! I rebooted my router (Linksys WRT610N, a current model) and then it worked. Go figure?
    Tuesday, May 4, 2010 2:19 AM
  • Any chance anyone can help out with getting the (0x81000035) error on Windows 7 ?

    I moved the backup sets to an external HD having the same issue as everyone else, the backups are taking up all the space on the system and don't want to delete them, so moved them to my External HD.

    Later... Definitely did something dumb, checked the box to compress the C: drive and on a reboot ended up with my system no longer able to boot because the Boot MGR was compressed, tried booting from Windows Disk and only could get it to do a restore, so tried doing a system restore from my external, it pulled the first one I did that was named the same as the computer so now I have a clean system with nothing on it.

    Every time I try to do a restore from the backup sets on my HD to get everything back, it gives me this error (0x81000035)

    G:\ (this is my external drive)

    Windows Backup encountered invalid MediaID.bin file on the drive where the backup is saved. Restore from a different backup or delete the MediaID.bin file and try to create another backup. The MediaID.bin file can be found under <backup location> \MediaID.Bin <backup location>\<machine-name-folder>\MediaId.Bin. (0x81000035)

    I am searching everywhere online and basically only find solutions which I can't get to work that are for Vista not Windows 7

    I really need help and as a single Mom making a living on my computer, have to get my backup restored to access all my data.

    I appreciate any assistance I can get...


    Thanks so much,


    Wednesday, May 19, 2010 3:55 AM
  • I gave up on Windows 7 Backup after 4 unsuccessful  attempts to back up using a DVD.  It ruined 4 new DVD's ,  So my solution is I downloaded a free backup program called Ace Backup 3 and now I can backup to my network drive and it works like a breeze.  I do feel there is something wrong with Windows backup I have seen a lot of posts in here with people not able to backup with this system.
    Wednesday, May 19, 2010 3:16 PM
  • At this point I can really appreciate you giving up on Windows 7 Backup, but my reality is I need to Restore files, not back up at this time.

    Anyone out there have any suggestions or solutions to this issue, since all Microsoft would like to do is charge through CSS regarding Windows 7 invalid or corrupt MediaID.bin issues. You gotta love that! So they have a solution, but don't want to make it available! See this under "Resolution":


    I am trying to restore my full system, not just a few files on Windows 7.

    I've tried following these instructions that I've found in a few locations in reference to Windows 7 that appear to originally be for Vista and I just get another error on the CMD as the Admin: (0x80070005)

    If you get the following error when restoring your backup to its original HD (see error code bellow)

    Error Description:

    When you use the Restore Files option to restore a backup file on a Windows Vista-based computer, you may receive the following error message:

    The restore did not finish successfully. Error code:

    The backup file could not be found. Check your hardware configuration or restore from a different backup (0x8100001A).

    and the Mediaid.bin file is corrupted or lost, then use the following instructions for rebuilding it:

    1.Unzip the sdutil.zip file and rename it from sdutil.ex_ to sdutil.exe

    2.Copy the sdutil.exe to the root of the driver which contains the backup files
    3.Open the folder Catalogs located bellow the folder BackupSet “aaaammdd” “xxxxxx”
    4.Copy the file GlobalCatalog.wbcat to the root of this HD
    5.Go to Start -> Execute and type CMD.exe
    6.At this “DOS” window type: sdutil mediaid GlobalCatalog.wbcat [HD letter (as an example D:\)]
    7.A new MediaID.bin is created
    8.Try to restore the backup as usual using the advanced restore option and next the option restore an older backup created in this machine
    9.If done: it’s over!
    10.If it fails: Map a network driver at your LAN
    11.Copy the MediaId.bin file to the root of the previous mapped LAN driver
    12.Copy the whole folder BackupSet “aaaammdd” “xxxxxx” to this same driver
    13.Try to restore the backup as usual using the advanced restore option and next the option restore backup created in another machine
    14.At the next menu, point the backup folder at your LAN mapped driver and start the restore process
    15.Now you shall have your backup proper restored at the right machine
    16.Good Luck!

    PS: you can find the sdutil file at:



    What I end up getting from the CMD as Admin is this:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Windows\System32> H:

    H:\>sdutil mediaid GlobalCatalog.wbcat H:\
    == Generating MediaId.bin file ==

    Loading global catalog information...OK
    Verifying media data...OK

    Media information:
    Drive Letter: \\SUNNY-W7\Users\Restore\C\
    Unique identifier: \\?\UNC\SUNNY-W7\Users\

    Generating output file 'H:\Mediaid.bin'...

    An error occured:
    Access is denied. (0x80070005)

    thoughts or suggestions?

    I need to recover the whole thing approx. 2G worth...

    Thanks so much,

    Wednesday, May 19, 2010 9:18 PM
  • In my case this was caused by the file type .bin being associated with VLC mediaplayer (videolan.org). The backup started to fail after installing VLC update 1.1.8. In VLC I could not remove the association. After uninstalling VLC .bin appeared to be associated with Adobe Reader !?! AFAIK there is no easy way to "unassociated" a file type so I tried setting .bin to open with notepad.exe. After this I deleted the MediaID.bin once more. Now backup runs fine again.

    • Proposed as answer by willemb22002 Thursday, April 14, 2011 4:36 PM
    Thursday, April 14, 2011 4:35 PM