locked
Phone and Modem Advanced options greyed out (Windows 7 x86, CiscoTSP) RRS feed

  • Question

  • I'm trying to make a deployment of the Cisco Tapi Service Provider. (CiscoTSP). part of this deployment is to configure the CiscoTSP001.TSP ( Phone and Modem options --> Advanced --> Configure). But the buttons here are greyed out for the user. When I logon as Admin they aren't.

    Is there a policy setting (or something) that allows the user to configure these options?

    I've made the user member of the local "Network Configuration Operators" but this doesn't help.

    I can find little information how to deploy the CiscoTSP unattended. I will also contact Cisco. 

    Thursday, December 1, 2011 10:15 AM

Answers

  • Hi,

     

    From this configure button, there is a shield upon it. As a result, this button is only available to users with administrative privileges. There is no supported way to do this for a user.

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Alex Zhao

    TechNet Community Support

    • Marked as answer by Cloud_TS Tuesday, December 13, 2011 7:17 AM
    Monday, December 5, 2011 6:39 AM

All replies

  • Hi,

     

    Based on my experience, if the Configure button is unavailable, there would be no configurable properties for the service provider. To confirm this, I suggest you contact the service provider for further information.

     

    Alex

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, December 2, 2011 2:40 AM
  • Well, there's a lot to configure here. The options als only available when I logon as Local Admin.

    So the question is, "How to make this available for the user"?

    Friday, December 2, 2011 11:27 AM
  • Hi,

     

    From this configure button, there is a shield upon it. As a result, this button is only available to users with administrative privileges. There is no supported way to do this for a user.

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Alex Zhao

    TechNet Community Support

    • Marked as answer by Cloud_TS Tuesday, December 13, 2011 7:17 AM
    Monday, December 5, 2011 6:39 AM
  • Hi,

     

    As this thread has been quiet for a while, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If you have any other concerns and questions, please feel free to let us know.

     

    Regards,

     

    Alex Zhao

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Alex Zhao

    TechNet Community Support

    Tuesday, December 13, 2011 7:16 AM