none
Junk email issues on one user - Exchange 2013

    Question

  • Good day,

    I am currently experiencing an issue with one user, if I set the person's mail to not filter junk mail it changes the settings back automatically to filter Junk mail. Even if I do so in powershell it does not work... I can set any other user to not filter junk mail, but this specific account refuses...

    What can I do to rectify this issue?

    

    Wednesday, August 17, 2016 7:11 AM

Answers

  • Hi Niko,

    Thank you very much, the only thing that resolved the issue at the end of the day was to recreate the account... nothing else worked!

    Kind Regards

    Mario

    Friday, August 19, 2016 2:50 PM

All replies

  • Hi

    You should be able to set it in OWA or with the EMS. does it revert the settings back or can you see it applied?


    Edward van Biljon - Exchange MVP

    Wednesday, August 17, 2016 10:14 AM
    Moderator
  • If I set it Edward and save it, it reverts back to the previous setting when I go back into Junk mail.
    Wednesday, August 17, 2016 12:24 PM
  • Hi Mario,

    If just one user have this issue, you can try moving the mailbox to another database, and set it in OWA or EMS again to check the result.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, August 18, 2016 7:23 AM
    Moderator
  • Hi Niko, 

    We just tried that, it does not work...

    Thank you very much for the feedback. 

    Mario

    Thursday, August 18, 2016 7:42 AM
  • Hi Mario,

    It's a real strange issue. How did you set the junk mail setting in EMS?

    You can try the following steps and check again:

    1. Run the following command to check if the problematic mailbox's junk email rule configuration is enabled, by default, it should be enabled ( the value is True ):

    Get-MailboxJunkEmailConfiguration "User Name" |FL Enabled

    2. Run the following command to disable the junk email rule configuration:

    Set-MailboxJunkEmailConfiguration -Identity "User Name" -Enabled $false

    3. Re-Run step 1 to check if the change has taken effect.

    If not taken effect, you should notice that if there is any error information when changing the setting.

    In addition, because only one user encounter this issue, you can re-create the mailbox as a workaround. Of cause, to ensure the mailbox data is not lost, you need to export all the mailbox data to a pst file before re-creating, and import it to the new-created mailbox.

    Best regards, 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, August 18, 2016 9:01 AM
    Moderator
  • Hi Niko,

    Thank you very much, the only thing that resolved the issue at the end of the day was to recreate the account... nothing else worked!

    Kind Regards

    Mario

    Friday, August 19, 2016 2:50 PM
  • Hi Mario,

    Thanks for your feedback. If any other questions, please feel free to post.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Monday, August 22, 2016 1:38 AM
    Moderator