locked
Can't publlish slides from Powerpoint 2013 to sharepoint slide gallery RRS feed

  • Question

  • Just upgraded to office 2013 - previously had 2007.  I had no problems in the past publishing slides to my slide gallery in Sharepoint, or copying slides from the gallery to Powerpoint.  Now I can't publish and I can't copy to Powerpoint from sharepoint.

    I have a couple slide libraries in my sharepoint... so when I go to publish from PowerPoint 2013 I browse and choose the right one

    https://[our server]/sales/2012%20Sales%20Slides/

    Then hit publish... I'm trying this for a single slide only. When I do so I get the error:

    1 of 1 slides that were being published to https://[our server]/sales/2012 Sales Slides/ filed.  Try publishing again.

    When I try selecting slides from my gallery and hit the "Copy to Slide Presentation" button I get the error:

    This feature requires Microsoft Internet Explorer version 5.5 or later.

    I'm using IE9.  SharePoint 2007

    Please help.

    Monday, May 6, 2013 2:46 AM

All replies

  • I am having this same issue.. I have about 8 users that can't publish from PowerPoint 2013 to SharePoint 2010 but I also have a few that can. The interesting part is the ones that can publish were all upgrades rather than fresh installs. I created a fresh VM of Windows 8 and Office 2013 and was unable to publish. However, when I uninstalled 2013 and installed 2010 on the same VM I was able to publish. I then upgraded to 2013 and was able to publish UNTIL I rebooted at which point I was unable to publish. The frustrating part is there are no errors anywhere: event viewer, SP logs, Office UI, nothing.

    Does anyone have any ideas? I am pretty much out.

    Michael

    Monday, May 6, 2013 11:53 PM
  • Did either of you figure this out? I'm having the same issue with PP 2013 publishing to SP 2010...

    DML

    Thursday, June 27, 2013 7:49 PM
  • Am having the same issue. I have a computer running Office 2013 pro plus on Windows 8 and I am able to publish slides. Every computer I have installed Office 2013 pro plus on that is running Windows 7 Pro cannot publish slides.

    Friday, July 5, 2013 7:38 PM
  • Good afternoon.

    Our company had this issue and it took us forever to figure it out, so I wanted to post what 'fixed' this issue for us in hopes that it will help others.

    We had the same error show up regardless if we were using IE or Chrome.

    We learned that it was due to some users who were using a 64-bit browser.  Those who were using a 32-bit browser did not experience the error message, only those using 64 bit.

    Hope this helps :)

    Have a great day,

    Trudi

    Monday, July 21, 2014 9:18 PM
  • I'm still having this issue. I cannot publish slides from Powerpoint 2013 to SharePoint 2010.  I have full control in the slide library.  My webclient service is running.  We do not use RSA DLP Endpoint, so that service is not blocking publishing slides.  I'm using IE9 32-bit on Windows 7.  Publishing does not work with IE, Chrome, or Firefox, all 32-bit versions.  Before I got a new computer I was able to publish slides using IE9 on a Windows 7 computer with Powerpoint 2010.  I didn't start to have this problem until I was upgraded to Office 2013.
    Tuesday, October 28, 2014 6:06 PM
  • I'm having this problem as well.   I keep getting this error:  This feature requires Microsoft Office PowerPoint 2007.  Either the application is not installed, or your browser is not configured to support ActiveX controls.

    I am running Windows 8, SharePoint 2010, Office 2013, and using IE10.  I added the site to the Trusted Sites list as well.

    

    Wednesday, January 21, 2015 7:54 PM
  • I had the same issue, and this is what fixed it:

    1. Services: Verify WebClient service is not "Disabled".

    2. Group policy: Computer configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Bypass traverse checking -> add "Authenticated users" (local machine) or "Users" (domain).

    gpupdate /force

    Restart.

    

    Wednesday, June 17, 2015 6:08 PM
  • Figured out how to get it to work. At least as a temporary work around what you can do is run the page in compatibility view. Then select a slide and attempt to click the copy to slideshow presentation.
    Sunday, July 30, 2017 11:45 AM
  • Here is what we did:

    Go to Settings; Manage Add-ons; and make sure Microsoft Office Slide Library is enabled in the toolbars and extension section.

    Friday, November 17, 2017 8:18 PM