none
Error while creating mailbox during ADMA export RRS feed

  • Question

  • Hello Team,
    
    I am trying to make exchange create a mailbox for a newly provisioned user in AD. I have added homeMDB,msExchangeHomeServerName,mDBUseDefaults, mail and mailnickname, proxyaddress as the attributes.
    
    And on the Sync Engine, I have added my Exchange Server's powershell URL - http://<servername>/powershell
    
    I have also added my ADMA into the Exchange Admin group on the Exchange Server.
    
    I then create a user on MIM Portal and then run the Full import, Full Sync , Export and then ADMA Full Import and Full Sync and Export , but I get the below error during Export -
    
    The description for Event ID 0 from source FIMSynchronizationService cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
    
    If the event originated on another computer, the display information had to be saved with the event.
    
    The following information was included with the event: 
    
    There is an error in Exch2010Extension BeginExportToCd() function.Type: System.Management.Automation.Remoting.PSRemotingTransportException
    
    Message: Processing data from remote server fdv-wi-post1.felles.firma.no failed with the following error message: [ClientAccessServer=<server hostname >,BackEndServer=<server name>,RequestId=df60b7ba-f9b2-4b4f-86ab-3fb2776afd3f,TimeStamp=11.04.2019 10:19:39] [FailureCategory=WSMan-Others] The EndpointConfiguration with the http://schemas.microsoft.com/powershell/Microsoft.Exchange identifier is not in a valid initial session state on the remote computer. Contact your Windows PowerShell administrator, or the owner or creator of the endpoint configuration. For more information, see the about_Remote_Troubleshooting Help topic.
    
    Stack Trace:    at System.Management.Automation.Runspaces.AsyncResult.EndInvoke()
       at System.Management.Automation.Runspaces.Internal.RunspacePoolInternal.EndOpen(IAsyncResult asyncResult)
       at System.Management.Automation.RemoteRunspace.Open()
       at Exch2010Extension.Exch2010ExtensionClass.OpenConnection(String uri, PSCredential credential)
       at Exch2010Extension.Exch2010ExtensionClass.BeginExportToCd(String connectTo, String domain, String server, String user, String password)
    
    the message resource is present but the message is not found in the string/message table
    
    Note: We have Exchange server 2013 in our environment.
    
    Any expert advise will be helpful.
    
    Thank You.

    Thursday, April 11, 2019 11:04 AM

All replies