locked
Disable second incoming call tone on Polycom CX600 RRS feed

  • Question

  • When on a call and you receive a second incoming call, Polycom phones emit a beep every so many seconds. This beep is loud enough to be disruptive to a phone conversation. I anyone aware of a way to disable the call-waiting tone?

    We already have it disabled on the desktop, but it doesn't help the CX600 phones.

    Friday, February 17, 2012 1:06 AM

Answers

  • There is no policy to turn this off, this is how lync is.

    Below is a 3rd party app to achieve this:
    http://www.unifysquare.com/busyonbusy.aspx


    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public

    • Marked as answer by Tim Boggs Thursday, April 12, 2012 9:58 PM
    Friday, February 17, 2012 1:25 AM
  • Hi,Tboggs13,

    Yes you can disable the second incoming call sound on Lync desktop client,but unfortunately I haven't found it can be disabled on Lync phone edition by default after testing on my side and doing some research.

    Look forward some other workarounds or comments on this issue.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ***************************************************************************************************************************************************************************** Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial t

    • Proposed as answer by Sharon.Shen Friday, February 24, 2012 1:43 AM
    • Marked as answer by Tim Boggs Thursday, April 12, 2012 9:58 PM
    Monday, February 20, 2012 10:12 AM

All replies

  • There is no policy to turn this off, this is how lync is.

    Below is a 3rd party app to achieve this:
    http://www.unifysquare.com/busyonbusy.aspx


    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public

    • Marked as answer by Tim Boggs Thursday, April 12, 2012 9:58 PM
    Friday, February 17, 2012 1:25 AM
  • By saying "this is how Lync is", you mean this is how the Lync Phone Edition client is, correct? We can disable the audible feedback on the desktop client.

    The software you recommend does not appear to be the solution. I still want everyone to be able to receive multiple calls simultaneously, I just don't want it to ring in their handset while they are talking to someone. It interrupts the conversation. The visual feedback on the phone is adequate.

    Friday, February 17, 2012 9:34 PM
  • Hi,Tboggs13,

    Yes you can disable the second incoming call sound on Lync desktop client,but unfortunately I haven't found it can be disabled on Lync phone edition by default after testing on my side and doing some research.

    Look forward some other workarounds or comments on this issue.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ***************************************************************************************************************************************************************************** Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial t

    • Proposed as answer by Sharon.Shen Friday, February 24, 2012 1:43 AM
    • Marked as answer by Tim Boggs Thursday, April 12, 2012 9:58 PM
    Monday, February 20, 2012 10:12 AM
  • yes, "this is how it is" was referring to the LPE.


    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public

    • Proposed as answer by Tboggs13 Thursday, February 23, 2012 9:48 PM
    Monday, February 20, 2012 2:09 PM
  • Thank you. Guess we will just have to deal for now and hope a future update addresses the issue.
    Thursday, February 23, 2012 9:50 PM
  • Deleted
    Thursday, October 29, 2015 9:11 AM
  •  Below worked for me, to make it ringing.

    <call.callWaiting>

    <call.callWaiting.enable="1" call.callWaiting.ring="ring" />

    </call.callWaiting>

    Below config should suppress the beep tone

    <call.callWaiting>

    <call.callWaiting.enable="1" call.callWaiting.ring="silent" />

    </call.callWaiting>

    Where would you use this?
    Wednesday, February 3, 2016 12:04 AM
  •  Below worked for me, to make it ringing.

    <call.callWaiting>

    <call.callWaiting.enable="1" call.callWaiting.ring="ring" />

    </call.callWaiting>

    Below config should suppress the beep tone

    <call.callWaiting>

    <call.callWaiting.enable="1" call.callWaiting.ring="silent" />

    </call.callWaiting>

    That is reffering to a Polycom VVX phone, not a CX600

    VVX phones are 3PIP phones that do not run Lync Phone Edition.

    The CX600 is made by Polycom, but the firmware is written by Microsoft and doesn't accept FTP provisioning.

    I'm not aware of any way to disable the caller waiting on LPE devices.

    • Proposed as answer by James Arber Wednesday, February 3, 2016 1:11 AM
    Wednesday, February 3, 2016 1:10 AM