locked
Pause after log in screen RRS feed

  • Question

  • Hello,

     

    I installed steadystate wdp in one of our 30-computer computer labs at a Middle School. So far everyone loves it. One minor thing I noticed tho. After the user logs in, there is a pause of about 15 seconds after the login screen disappears. All that is shows in the desktop background image and the mouse pointer. This happens during and after the login script processes (we are on a domain). Is this pause coming from steadystate? It happens on all the computers the same, which were cloned from an image.

     

    Thanks,


    Kevin

    Friday, October 17, 2008 11:45 PM

Answers

  •  

    Thanks for the update. Does the issue occur if we temporarily disable WDP? We can also disable/re-enable WDP to check the result.

    Tuesday, October 21, 2008 2:48 AM

All replies

  •  

    Hi Kevin, I do not experience this issue on my test computer. Does this occur on every account? If we disable all restrictions on the account, does this occur?
    Monday, October 20, 2008 7:46 AM
  • There are actually no steadystate restrictions in place, other than enabling WDP. Also, funny thing is on One particular computer in the lab...it loads fine...the rest are all identical, pausing. During the "pause" period, the HDD led on the computers flashes once per second until the desktop loads.

     

    Monday, October 20, 2008 6:18 PM
  •  

    Thanks for the update. Does the issue occur if we temporarily disable WDP? We can also disable/re-enable WDP to check the result.

    Tuesday, October 21, 2008 2:48 AM