locked
Exchange 2003 SP2 event logs incomplete RRS feed

  • Question

  • Hi,

    Every Exchange log entry in the application logs says something very similar to the below message:

    The description for Event ID ( 1216 ) in Source ( MSExchangeIS Mailbox Store ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: First Storage Group\Mailbox Store (servername), 50, 34.

    I am unable to view the details of any Exchange log entry in the list.  Why is this happening and can it be fixed?  I really need to be able to diagnose some of the Exchange errors and warning I am receiving.  Logs for other apps and such I am able to read with no problem.  Thanks in advance.

    Thursday, February 9, 2012 2:51 PM

All replies

  • Hi Chris,

    Do you try to open a saved event log?

    If yes, please see this KB:

    Detailed Usage of the Event Viewer /AUXSOURCE Switch Option

    http://support.microsoft.com/kb/312216

     

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Frank Wang

    TechNet Community Support

    Friday, February 10, 2012 7:29 AM
  • No...I'm just viewing the regular application log within event viewer.  I don't have any logs saved.
    Friday, February 10, 2012 3:37 PM
  • Hi Chris,

    Do you mean you view the application log within event viewer on the Exchange 2003 server?

    How many Exchange 2003 server do you have?


    Frank Wang

    TechNet Community Support

    Monday, February 13, 2012 7:31 AM
  • Yes...when I check the regular application log in the event viewer all of my Exchange events are very similar to what I posted above.  I can't get a description for anything.  I usually just grab the event id and go to Google to figure out what it means.  We have one Exchange server. 
    Monday, February 13, 2012 1:41 PM
  • Hi Chris,

    It looks like the required dll files to show up the event description are missing.

    Please run the Exbpa to do a Health Check first.

    After that, please backup your Exchange server, then try to reinstall the Exchange server:

    How to Reinstall Exchange 2003 over a Damaged Installation

    http://technet.microsoft.com/en-us/library/aa997239(v=exchg.65).aspx


    Frank Wang

    TechNet Community Support

    Tuesday, February 14, 2012 7:39 AM
  • Ok, ran the health check with very few minor issues showing up but nothing to be concerned with.  Is it possbile to just replace or re-register the DLL files you mentioned?  If I do a repair install how much downtime time can I expect?  Thanks for your help!

    Tuesday, February 14, 2012 3:06 PM
  • Hi Chris,

    I would suggest you do a repair installation.

    If you have 2 Exchange servers, you can compare the Registry, after that, import the keys from working server to the problematic one.


    Frank Wang

    TechNet Community Support

    Thursday, February 16, 2012 3:36 AM
  • Ok...I have never performed a repair install on Exchange before.  Will any reconfiguration need to take place and how much downtime can I expect?  Thanks.
    Thursday, February 16, 2012 3:48 PM