locked
IE10: Save as don't work RRS feed

  • Question

  • hi,

    i got a problem with ie10 and can't figure it out.

    my domain:
    windows server 2008 r2 sp1
    windows 7 enterprise x64 sp1 with ie10

    ie10 is integrated in my wds install.wim file with the requested updates (KB2533623, KB2670838, KB2729094, KB2731771, KB2786081). no further updates are installed.

    ie10 is configured with the policy preferences. i set a default home page and proxy settings. i didn't touch the other settings.

    now many users came to me with a weird problem: they can't save a internet page with "save as". a window occours with this message: This Webpage can't be saved.

    i tried this, but it didn't work:

    1. Open Internet Explorer.
    2. Click Tools icon at the top right corner.
    3. From the displayed context menu, click Internet options.
    4. From the Internet Options box, go to Advanced tab.
    5. Once selected, scroll down to Security category, and uncheck Do not save encrypted pages to disk checkbox.
    6. Click OK when done.

    i spend many hours to check my policies and i'm on a dead end. this is what i figured out:

    1. i deleted my testuser profil. i disabled my own policies (only the default domain policy work. i didn't make any settings here). ie10 "save as" works.
      so i logoff and enabled all my own policies. then i logged on and ie10 "save as" works fine.
      so it can't be a setting in my policies. or not?
    2. i deleted my testuser profil. with my own policies enabled i logged the testuser on. ie10 "save as" didn't work.

    so it looks to me like a problem when the profil is created. what can i do? i have ~ 1000 users and i can't delete all profiles just to make ie10 "save as" work. what can i do or what can i check?

    cu

    ganman

    Friday, September 13, 2013 7:04 AM

Answers

  • Hi,

    According to my trial, it’s related with Protected Mode. When I disable the Protected Mode, it work fine. So I recommend you to turn off Protected Mode in Internet option>Security tab> Internet Zone. And then restart the IE.

    • Marked as answer by gndmnl Monday, September 16, 2013 2:08 PM
    Monday, September 16, 2013 1:03 PM

All replies

  • Hi,

    According to my trial, it’s related with Protected Mode. When I disable the Protected Mode, it work fine. So I recommend you to turn off Protected Mode in Internet option>Security tab> Internet Zone. And then restart the IE.

    • Marked as answer by gndmnl Monday, September 16, 2013 2:08 PM
    Monday, September 16, 2013 1:03 PM
  • hi,

    thx a lot. i tried your suggestion and now it works.

    i checked my policies and i found my error. i have a policy that works for all users in my company.
    i wanted to disable protected mode for all users so i set the policy to disabled (user configuration - administrative templates - windows components - internet explorer - internet control panel - security page - internet zone - turn on protected mode).

    to make it work for all users i must enable this and then select disable on the drop down menu. i never checked this because i was shure that it works.

    Monday, September 16, 2013 2:15 PM