none
Resource Availability in Portfoio Analysis (Strategy) 2010 is Always 0 RRS feed

  • Question

  • Hi,

    I am workig with PWA 2010 and we want to use the Strategy feature.

    When I create an analysis, reach the last phase (Analyze Resource) and click on Requirment Details on the ribbon, I can see in the bottom window (Project Requirements) the demand that my projects generate. However, in the top pane (Resource Availability) I see 0 for all the roles for every month. Also, the coloring in the bottom pane is done as if I have no resources available (everythig is red) 

    I do have resources with these roles, some are named, some are generic, some have max units of 300%, 500% or 1000%.

    What is my problem?

    Sunday, August 7, 2011 12:11 PM

All replies

  • Hi,

    Can you please check your Resource Capacity settings in PWA.

    PWA -> Server Settings -> Additional Server Settings

    Make sure the timeframe is set correctly and that resource capacity has been recalculated.

    Regards,
    Hans


    My EPM blog: Projectopolis
    Monday, August 8, 2011 8:48 PM
    Moderator
  • Hi Hans,

     

    I changed this to look 36 months forward (it was 12).

    My Planning period is Jan-2011 to Jan-2013

    Still only 0's

    Regards,

    Barak

    Tuesday, August 9, 2011 4:53 AM
  • This is something I still need to play with, but could you confirm that the
    resources in the resource center are set with the checkbox "Use for capacity
    planning" (or something like that) turned on?
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Tuesday, August 9, 2011 1:12 PM
    Moderator
  • Hi Barak,

    Some question to verify:

    • Let Project Server recalculate the Resource Capacity
    • Have you modified the resource roles after you have created the Portfolio Analyses? => Recreate the Portfolio Analyses
    • Make sure the 'Resource Capacity Settings' under 'Additional Server Settings' and the 'Planning Horizon and Granularity' settings for the portfolio analyses overlap.
    • Could it be that all resource roles are fully allocated in all timeperiods? The Resource Availability part shows the 'remaining availability'.

    I hope this helps you to find a solution.

    Regards,
    Hans


    My EPM blog: Projectopolis
    Tuesday, August 9, 2011 8:17 PM
    Moderator
  • Is there a chance you are using a Team Resource as your role

    Any resource defined as a team in the resource configuration, ends up with no capacity

    If you uncheck the team box PWA will show capacity, This is by design to overcome double counting of capacity for team and associated resources


    John Purvis Digital Concepts, Inc. Assigned to CSC ECSS Program
    Wednesday, August 10, 2011 1:11 PM
  • Hi All,

     

    Andrew - I didn't find such a check-box in the resource data page

    Hans:

    - I tried recalculation

    - After each change I create a new analysis

    - Resource Capacity Settings are 1 beack and 36 forward. Planning Horizon Granularity is from Aug 2011 (or Jan 2011) to Jan 2013. That's not an exact match but there is an overlap

    - I checked the Resource Assignment view (including proposed) and saw some availability. There are no assignments on 2012 so theremust be availability

    John - I verified that the Team Resource check box is unmarked.

     

    Still only 0's.

     

    Regards,

    Barak

    Wednesday, August 10, 2011 2:35 PM
  • My mistake - that's a custom field in a demo image I was thinking of.  Pls
    disregard.
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Wednesday, August 10, 2011 4:38 PM
    Moderator
  • I experienced something similar in an environment with Project Server 2010 + Spanish Language Pack and SQL Server 2008 English installation. I just obtained values for January within the Resource Requirements table.

    It seemed that they did a mess with the different date formats. Could it be related with your issue?

     

    Regards.

    Thursday, August 11, 2011 7:27 AM
  • Hi Barak,

    I came across this thread and have the same issue. Have you ever been able to solve this issue? If yes, can you point me in the right direction?

    Sander

    Monday, February 2, 2015 1:45 PM