locked
Windows Explorer keeps crashing as well as my internet explorer it also freezes and then crashes RRS feed

  • Question

  • How can I keep my Windows 7 Explorer & Internet explorer from crashing all the time ?? Is there a fix for this...??
    Wednesday, October 20, 2010 2:13 AM

Answers

  • Hi,

    This kind of issue can be caused by sevearal reasons such as third party program, imcompatible driver or virus.

    I suggest testing it in Clean Boot mode first.

    Please also update device drivers and BIOS to latest version.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, October 27, 2010 8:37 AM
    Monday, October 25, 2010 6:31 AM

All replies

  • please download those 2 reg file from my SkyDrive:

    http://cid-128fc518635be2dc.office.live.com/self.aspx/.Public/MS%20Foren/Registry/WER%5E_InternetExplorer.reg
    http://cid-128fc518635be2dc.skydrive.live.com/self.aspx/.Public/MS%20Foren/Registry/WER%5E_Explorer.reg

    and make a double click on both files to import them.

    When the Internet Explorer or Windows Explorer crashes, Windows Error Reporting Service [1] creates a dmp file under C:\Localdumps. Please upload the file to your public Skydrive [2] folder and post the link here. I take a look at the dump with the Debugger, maybe I can see which Addon/Toolbar/Shellextension is the cause.

    André

    [1] http://msdn.microsoft.com/en-us/library/bb787181%28VS.85%29.aspx
    [2] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, October 20, 2010 11:43 AM
  • Hi,

    This kind of issue can be caused by sevearal reasons such as third party program, imcompatible driver or virus.

    I suggest testing it in Clean Boot mode first.

    Please also update device drivers and BIOS to latest version.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, October 27, 2010 8:37 AM
    Monday, October 25, 2010 6:31 AM