locked
Office 2019 - Imap/Pop3 custom configuration RRS feed

  • Question

  • Hello everyone,

    Yesterday we had a woman that wanted to configure an email address on Outlook 2019. This was from a luxemburgish provider pt.lu. We have to use either Imap or POP3 to configure the client.

    The thing is that we needed a specific setting turned on in Outlook configuration in order to be able to use this email address. The setting is in the advanced settings > Outgoing Server > i have to check "My SMTP server requires an authentication".

    Where can i find this option on Outlook 2019 ? 

    I tried to configure it on outlook 2016, it's working fine with the specific options i just talked about

    thanks in advance,

    Henri

    • Moved by Perry-Pan Wednesday, December 19, 2018 2:01 AM
    Tuesday, December 18, 2018 8:49 AM

All replies

  • Hi Henri Brasseur AC,

    There are two ways to find this option.

    Method 1: Go to Send/Receive tab > Send/Receive Groups > Define Send/Receive Groups > Edit. Select your account and click Account Properties. You will find this under Outgoing Server tab.

    Method 2: Open Control Panel > Mail > Email Accounts. Select your account and click Change. You will find this option via More Settings > Outgoing Server tab.

    Hope this information is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, December 19, 2018 2:01 AM
  • Thanks for your response, unfortunately There is no "Mail" Menu in the Control Panel, i've looked for that before.

    And as i couldn't add the account successfully due to this setting missing, i can't have access either to the "Send/Receive" Tab on Outlook...

    Wednesday, December 19, 2018 2:30 PM
  • Hi Henri Brasseur AC,

    >>unfortunately There is no "Mail" Menu in the Control Panel, i've looked for that before.

    If you haven’t added an email account to Outlook, “Mail” will not appear in Control Panel.

    As a workaround, you can add another account to Outlook 2019 first. And then add this specific account via control Panel > Mail > Email Accounts. In this way, we can use the old Account Setup Wizard.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, December 21, 2018 8:21 AM
    • Unproposed as answer by Perry-Pan Thursday, December 27, 2018 6:10 AM
    • Proposed as answer by Perry-Pan Thursday, December 27, 2018 6:10 AM
    Thursday, December 20, 2018 1:38 AM
  • Hi Henri Brasseur AC,

    I'm wondering if the suggestion above is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 24, 2018 4:49 AM
  • Hi Henri Brasseur AC,

    How is everything going on with this issue? Have you tried adding a account first?

    If the reply is helpful to you, would you mind helping mark it as answer so that it will benefit other forum members a lot?

    Have a nice day!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 7, 2019 9:07 AM