locked
Outlook continously prompting for password for "organizationalformslibrary" account RRS feed

  • Question

  • Hi all,

    suddenly since 2 weeks, outlooks is always asking me for username and passoword for the organizationalformslibrary@mycompany.com (where my company is my company domain) even if i do not have this account configured among other accounts, how can i get rid of this?

    Thanks in advance!!!

    Friday, March 27, 2020 1:42 PM

All replies

  • Hi,

    >> suddenly since 2 weeks

    What specific operations did you do before this problem occurred? Whether this issue occurs only on your computer or there are many people in your organization have this issue as you?

    In this situation, please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

    For more suggestions, please refer to this thread: Why does Outlook keep prompting for password.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, March 30, 2020 3:10 AM
  • Hi,

    this happens to all my team made up by 9 people, we use a shared mailbox (group mailbox) and, without any changes client side, we dunno exchange side, this popup occours so often, i don't know how to dig it, i searched registry, control panel credentials, nothing helped.

    Done a second profile, same problem

    Monday, March 30, 2020 9:34 AM
  • Hi,

    Thanks for your reply.

    >> we use a shared mailbox (group mailbox) 

    How do you use the shared mailbox on your Outlook client? Configured as a separate account? Or by adding shared mailbox?

    It is doubtful that this issue is related to this account if there are 9 users share the account. Please try removing the permissions and keep it be shared by less users such as 2 or 3 users.

    Or some settings of this account make it always prompt for password.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, April 1, 2020 7:30 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, April 7, 2020 2:26 AM