locked
Cannot install program from a shared network drive on Windows 8 Pro RRS feed

  • Question

  • I am trying to install a program from a shared network drive to windows 8 pro. The error I get is "cannot install from a terminal services client. This installation will now terminate."

    Thanks in advance for any help on this matter.

    Thursday, June 13, 2013 5:48 PM

Answers

  • Hi,

    Did this issue occur with other machine on your workaround?

    Try to check if you have the full permission on that network share. Or you can try to copy the program installation package on local pc and install it for test.

    Furthermore, since this is Windows 7 specific forum, please contact Windows 8 Forum for further help.

    Thank you for your understanding.


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Tuesday, June 25, 2013 9:12 AM
    Friday, June 14, 2013 7:57 AM

All replies

  • This is a Windows 7 forum.

    Go to Windows 8 forums


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Thursday, June 13, 2013 6:33 PM
  • Hi,

    Did this issue occur with other machine on your workaround?

    Try to check if you have the full permission on that network share. Or you can try to copy the program installation package on local pc and install it for test.

    Furthermore, since this is Windows 7 specific forum, please contact Windows 8 Forum for further help.

    Thank you for your understanding.


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Tuesday, June 25, 2013 9:12 AM
    Friday, June 14, 2013 7:57 AM
  • Hi,

    How’s everything going? Please feel free to give me any update.

    Thank you for your cooperation.

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang
    TechNet Community Support

    Tuesday, June 18, 2013 7:53 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang
    TechNet Community Support

    Tuesday, June 25, 2013 9:12 AM