locked
software updates not updating back to server RRS feed

  • Question

  • I have a server 2012 with sccm 2012 r2 with about 500+ clients.

    Once in a while when I deploy the windows 7 updates to the client, the updates install fine on the client but sccm shows the update is still required.  If I uninstall and reinstall the client, sccm shows the update is installed.

    Yesterday I deployed this months updates, all of them installed just fine except for the one below.  About half of the computers still show required even though the update is installed. 

    Security Update for Windows
    7 for x64-based Systems (KB3020388)

    any help would be great.

    thanks

    Frank

    Sunday, January 18, 2015 2:37 PM

Answers

  • tweak your client policy settings.   Increase the about of time that evaluation takes place.


    here is some more reading that you can try

    http://blogs.technet.com/b/michaelgriswold/archive/2012/08/02/fast-policy-evaluation-only-for-new-machines.aspx

    Sunday, January 18, 2015 2:49 PM

All replies

  • tweak your client policy settings.   Increase the about of time that evaluation takes place.


    here is some more reading that you can try

    http://blogs.technet.com/b/michaelgriswold/archive/2012/08/02/fast-policy-evaluation-only-for-new-machines.aspx

    Sunday, January 18, 2015 2:49 PM
  • is this what you are talking about?

    thanks
    Frank

    Sunday, January 18, 2015 2:56 PM
  • I guess the pasted picture did not work. 

    are you talking about client policy in the default client settings?  Client policy polling interval is set to 30 minutes.

    Frank

    Sunday, January 18, 2015 3:02 PM
  • yes that is correct
    Sunday, January 18, 2015 3:56 PM