none
Remote Desktop getting error of Remote Desktop Gateway Unavailable

    Question

  • Hi all,

    I am trying to connect to a remote server but all I get is the error that the Remote Desktop Gateway is not available. I have tried accessing the same remote server from another PC (windows 8.1) and it is working.

    I tried connecting to other remote server and get same error. I have not usde remote desktop before until now.

    It seems only this particular laptop is having this problem.

    Thursday, June 2, 2016 1:28 AM

Answers

  • Is it allowed via firewall ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, June 2, 2016 4:14 AM
    Moderator
  • Try stopping firewall : http://arnavsharma.net/windows-clients/stop-windows-firewall-service

    If it works, then you'll need to create an exception. 

    Also, if you have 3rd party AV products, try a clean boot and then try


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, June 2, 2016 4:15 AM
    Moderator
  • How do you connect to the remote computer? Through VPN or directly?


    Best regards, George

    Thursday, June 2, 2016 11:50 AM
  • Hi DavidTangYW,

    According to your description, we could check the network and Firewall rules. Then we could make sure in RD Gateway Manager, properties of server, Transport Settings tab, please make sure both HTTPS and UDP ports are set to 8443. Also please check the link below to get more information.

    http://windows.microsoft.com/en-sg/windows7/why-can-t-i-connect-using-remote-desktop-connection

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 3, 2016 7:37 AM
    Moderator
  • I would like to suggest please check the IIS bindings, if its incorrect than remove binding from IIS Manager by simply:

    Open IIS Manager >Navigate to Default WebSite> Open WebsiteBindingson the right hand menu > Remove the incorrect binding.

    Also, Enable Forms Authentication in IIS : https://technet.microsoft.com/en-us/library/cc771077%28v=ws.10%29.aspx

    Last Review Firewall Settings.

    Now Configure Remote Desktop Gateway Setting Step by Step.

    Follow this link - https://ryanmangansitblog.com/2013/03/27/deploying-remote-desktop-gateway-rds-2012/

    Regards

    Nisha Anand

    Tuesday, June 7, 2016 8:17 PM

All replies

  • Is it allowed via firewall ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, June 2, 2016 4:14 AM
    Moderator
  • Try stopping firewall : http://arnavsharma.net/windows-clients/stop-windows-firewall-service

    If it works, then you'll need to create an exception. 

    Also, if you have 3rd party AV products, try a clean boot and then try


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, June 2, 2016 4:15 AM
    Moderator
  • How do you connect to the remote computer? Through VPN or directly?


    Best regards, George

    Thursday, June 2, 2016 11:50 AM
  • Hi DavidTangYW,

    According to your description, we could check the network and Firewall rules. Then we could make sure in RD Gateway Manager, properties of server, Transport Settings tab, please make sure both HTTPS and UDP ports are set to 8443. Also please check the link below to get more information.

    http://windows.microsoft.com/en-sg/windows7/why-can-t-i-connect-using-remote-desktop-connection

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 3, 2016 7:37 AM
    Moderator
  • I would like to suggest please check the IIS bindings, if its incorrect than remove binding from IIS Manager by simply:

    Open IIS Manager >Navigate to Default WebSite> Open WebsiteBindingson the right hand menu > Remove the incorrect binding.

    Also, Enable Forms Authentication in IIS : https://technet.microsoft.com/en-us/library/cc771077%28v=ws.10%29.aspx

    Last Review Firewall Settings.

    Now Configure Remote Desktop Gateway Setting Step by Step.

    Follow this link - https://ryanmangansitblog.com/2013/03/27/deploying-remote-desktop-gateway-rds-2012/

    Regards

    Nisha Anand

    Tuesday, June 7, 2016 8:17 PM