none
LiteTouch.vbs Error: 0x800700C1 RRS feed

  • Question

  • I am experiencing issues all of a sudden when trying to capture a reference image using MDT 2013 U2 Version 6.3.8443.1000. I have created my Windows 7 image and put all software needed on it and made sure all of the Windows Updates are installed. 
    When browsing to the deployment share and the scripts folder and running the litetouch.vbs script I get the attached error message. 

    Line:88
    Char: 1
    Error: 0x800700C1
    Code: 800700C1
    Source: (null)


    This line it is failing on is this:  

    87:  sCmd = """" & sScriptDir & "\..\tools\" & sArchitecture & "\bddrun.exe"" wscript.exe """ & sScriptDir & "\LiteTouch.wsf"" " & sArgString 

    88:  iRetVal = oShell.Run(sCmd, 1, true) 


    I have the correct permissions to run the script and weirdly it actually runs as normal on the MDT server itself, just not on any machine I want to capture. Th vbs script ran perfectly fine a couple of months ago but now it fails every time it's ran. 

    Anyone seen this before as I've done a lot of Googling but can't find an answer for it??

    Monday, June 26, 2017 11:16 AM

All replies

  • Hello. Have you found a resolution to this issue? I am having a very similar issue. 
    Monday, December 18, 2017 4:47 PM
  • Not yet.
    I did the following to try and resolve the problem.

    - Re-install the ADK, WDS and re-do the image.
    - Used a different version of ADK.
    - Used a different server and installed everything on there and re-built the TS but the same issue exists.

    There must be something which is not allowing this script to run the .vbs. I've tried capturing an image from a laptop and a virtual machine as well just to see if it was hardware based but it still fails!

    Monday, December 18, 2017 4:56 PM
  • Have you tried to create a new Deployment Share? That sets you up with a fresh set of scripts and folders. I recall getting odd VBS errors and just made a new DS and a new Capture TS. I think for me the scripts were corrupt during the Deploy Share creation.
     Of course you need to Update the Share when finished.
    Monday, December 18, 2017 5:09 PM