locked
App-V client error: 40000191 RRS feed

  • Question

  •  Solution for:

     

    Thanks


    MCITP


    Wednesday, May 9, 2012 10:46 AM

Answers

All replies

  • Hello,

    Correct the path used to a location where the file is located at.

    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 11:14 AM
  •  Path...in SCCM?? What is the correct sintaxis??

     Path in APPV??


    MCITP

    Wednesday, May 9, 2012 11:22 AM
  • Hello,

    This depends on your infrastructure and how you are distributing packages;

    1. If using SCCM to distribute MSI packages, the path are actually set by the MSI-package.

    2. If using SCCM - the advertisement will set from where the package will be invoked from.

    To determine where _your_ problem exists, it would of course be necessary to know how _your_ environment is setup, what happens in it to suggest where in your environment it fails.


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 12:04 PM
  •  Yes. But... What is the correct Path?

     For example. I distribute Firefox

     Two Paths:

     Source:

     Firefox

    and Destination : DESFirefox   (ruta UNC.... \\Server\Destfirefox...)

    Is correct??

    Thanks


    MCITP

    Wednesday, May 9, 2012 12:08 PM
  • Hello,

    Well, how about you share what your environment looks like?

    Do you run Configuration Manager 2007 or 2012?

    Do you use App-V with MSI or the integration with any of the above? What have you attempted so far?

    Since you haven't shared that yet, I am guessing that you haven't read the App-V / SCCM whitepapers or the Planning and design guide for App-V - all available here;

    http://technet.microsoft.com/en-us/appvirtualization/cc843994


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 12:20 PM
  •  I have read this withepapper but I dont understand this error

     SCCM 2007 R3 with appv. I want use Streaming type

     Any help?


    MCITP

    Wednesday, May 9, 2012 1:34 PM
  • Hello,

    Within the whitepaper Virtual Application Management with Microsoft Application Virtualization 4.6 and System Center Configuration Manager 2007 R2 there is a section called "Deploy a Virtual Application to Configuration Manager Clients" which clearly explains the details for deploying a virtual application and gives and online reference to "New Virtual Application Package Wizard" ( http://technet.microsoft.com/en-us/library/cc161975.aspx )

    This explains each part of the wizard - for example;

    "New Virtual Application Package Wizard - Package Source Page" (http://technet.microsoft.com/en-us/library/cc161866.aspx )

    "New Virtual Application Package Wizard - Data Source Page"  ( http://technet.microsoft.com/en-us/library/cc161826.aspx )

    If those pages does not answer your question - what information are you missing?


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 1:47 PM
  •  What is the configuration in IE?? Is special??

     I dont understand why ..I cant launch app with Appv client

     Thanks and regards


    MCITP

    Wednesday, May 9, 2012 2:22 PM
  • This is the error

    Any help??


    MCITP

    Wednesday, May 9, 2012 2:30 PM
  • Hello,

    If assuming that you have setup your environment according to the whitepaper for App-V / SCCM and setup the SCCM environment in general according to its requirements and not deviating from it - we can only take the conclusion that another application is interfering with your setup. See this as an example;

    http://www.ntsystems.it/post/AppV-46e28093SCCM-2007R2e28093Streaming-Issue.aspx

    It would be so much easier if you just shared how your environment looks as oppoed to guessing all this stuff. It is  most definately the most time-consuming and illogical way of assisting anyway


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 2:35 PM
  •  What are permissions in IIS?? (Windows Auth and Basic Auth??) ( In Virtual Streaming folder....???)

     Thank you


    MCITP

    Wednesday, May 9, 2012 2:52 PM
  • Hello,

    See this guide;

    http://technet.microsoft.com/en-us/library/cc431377.aspx

    Before you continue asking random questions - I suggest you read this aswell;

    http://support.microsoft.com/kb/555375


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 2:53 PM
  •  First link no exists


    MCITP

    Wednesday, May 9, 2012 3:20 PM
  • Hello,

    Google; sccm windows auth and try the first link

    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 9, 2012 3:27 PM
  •  Thanks and Regards

    MCITP

    Wednesday, May 9, 2012 3:30 PM
  •  Where i change permissions in IIS for this point??

     Appv Client launch virtual package and try access to content...but it cant... When i paste the URL...: show image:

     


    MCITP

    Thursday, May 10, 2012 1:11 PM
  • Hello,

    The guides I posted above should clarify this - unless you are doing something differently. See my original response incase you need further assistance;

    "Before you continue asking random questions - I suggest you read this aswell;

    http://support.microsoft.com/kb/555375"


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, May 16, 2012 11:45 AM

  • MCITP

    • Marked as answer by Ralpph Thursday, May 17, 2012 4:25 PM
    Thursday, May 17, 2012 4:25 PM