none
Windows 10 ver 15063 sysprep unattend.xml problem

    Question

  • Hello

    I have been using a response file for a long time while doing sysprep. This file worked on win7 and win10 all the time until the last version Win10 15063. The effect is that after adding the computer to the domain and after logging on to the user (even with administrator rights) does not want to run internet explorer (or runs after a very long time, edge is starting but i can't go on any website. What's interesting, on the built-in Administrator account everything is ok. When I run sysprep without a response file, everything works fine as well.

    XML is in this link

    https://drive.google.com/open?id=0B84r5U_R_spnQWpLUnNYUHRZTXc


    I would be grateful for any suggestions that might help.



    • Edited by raafik84 Thursday, April 27, 2017 2:27 PM
    Thursday, April 27, 2017 2:25 PM

All replies

  • Hi Raafik84!

    After a quick glance I can't see anything that is wrong, but I would try and open the image and xml file in Windows SIM and run a verification against the image.

    If it doesn't return any errors, try and create a new unattended file for the image.

    Normally I never use the xml for Windows 7 and 10, and I allway create a new for each new image I create.

    Don't forgett to update your ADK as well before you start!

    Best regards
    Andreas Molin


    Andreas Molin | Site: www.guidestomicrosoft.com | Twitter: andreas_molin

    Friday, May 5, 2017 7:01 AM
  • I'm pretty shure that the CopyProfile=true flag is creating these problems. For some reason it's been causing problems with the Start Menu, Cortana, Edge and IE after the v1703 update and there's seemingly no fix yet.
    Friday, May 5, 2017 10:09 AM
  • Hi,

    @ Andreas Molin I did update ADK and I create new xml but without any effect. I think MegaNugen is right.

    @ MegaNugen I think you have right. I have problem with Edge and IE for example Teamviewer have problem with connection but f.e. Firefox work normally. For now I don't have possibility to check xml without CopyProfile because I instal v1607 and give notebook to user. I will try again next time when I get new computer.

    Best regards

    Rafal

    Monday, May 8, 2017 10:39 AM
  • Hi ,

    I noticed that some users have feedback this issue, without copyprofile always work fine. We have submitted it to system product team via our internal feedback tool, you could also use the built-in Feedback Hub to submit on your side.

    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 10, 2017 1:50 AM
    Moderator