none
Moved Vista to another HD and it has deactivated. RRS feed

  • Question

  • I used a program called Drive Image, from Power Quest Software, to move my Vista Ultimate install to a bigger HD, from a 40GB to an 80GB HD.  Once I got the new drive installed and booted the computer, I noticed that Vista was not activated and that I have just three days to activate it.  When I tried to activate again, it tells me my Prodcut ID number is already in use and I need a new one.

     

    Is there anyway to deactivate the Vista OS on the old HD so I can activate the Vista OS on the new HD?  I don't think I should have to buy another number just so I can upgrade my HD.  Drive Image allows me to do the upgrade without resorting to unreliable backup methods and/or a complete reinstallation of the OS.  I plan to use the old 40GB drive as additional storage on the same computer, but I have not yet wiped it because of this activation issue.  If there is no easy solution, I may have to put the old HD back in just to keep using my PC.  This could become very frustrating, I hope it's not hard to resolve.

     

    Please tell me what I need to do to resolve this matter.  Thank you!

     

    Cantatta

    Sunday, August 5, 2007 4:24 AM

All replies

  •  

    I don't know if you have this resolved yet but there should be an option to call Microsoft to validate over the phone. I have reinstalled Vista Business twice now once for an computer grade and once again due to a hdd crash. Both times I had to reactivate over the phone with MS.

     

    Bryan

    Sunday, August 19, 2007 4:49 PM