none
Operating System Mismatch RRS feed

  • Question

  • I can't install the MAP software.

    I get the following error

    http://img715.imageshack.us/img715/585/maperroro.jpg


    Any suggestion?

    Wednesday, April 17, 2013 9:58 AM

Answers

  • make sure you meet the Operating system requirements for MAP.

    • Windows 8 (Professional and Enterprise editions only)
    • Windows 7 with Service Pack 1 (Professional, Enterprise, and Ultimate editions only)
    • Windows Vista with Service Pack 2 (Business, Enterprise, and Ultimate editions only)
    • Windows Server 2012
    • Windows Server 2008 R2 with Service Pack 1
    • Windows Server 2008 with Service Pack 2

    if you have Windows 7, make sure it updated to SP1.

    cheers.

    Wednesday, April 17, 2013 10:05 AM