none
Disabled Agents are Incompatible RRS feed

  • Question

  • I have two DPM servers - DPM1 and DPM2.  I have recently upgraded both to 2012 sucessfully.  Looking at DPM1 there are a number of disabled agents that are now showing up as incompatible (since the upgrade).  All of these disabled agents on DPM1 are for servers that are now being protected by DPM2. On DPM2 the agent status is showing as ok.  So, the question is - can I "uninstall" these agents that are "disabled" on DPM1 so as to get rid of these alerts or will that break the agents on DPM2?  And - if it does break the agents on DPM2, can I just reinstall them and make everyone happy?

    Thanks!

    Monday, June 3, 2013 5:31 PM

All replies

  • Hi  tbwhitfield,

    You should be able to uninstall the agents on DPM1. If you do run into issues just make sure you have uninstalled the agent from both DPM servers and then reinstall again from one of the DPM servers.


    My Blog | www.buchatech.com | www.systemcenterportal.com
    If you found this post helpful, please give it a "Helpful" vote. If it answered your question, remember to mark it as an "Answer". This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    Sunday, August 11, 2013 11:51 PM
    Moderator