none
Newbie to MDT World RRS feed

  • Question

  • I worked with MDT for several years but never had the opportunity to actually set one up from scratch and need some help.

    Followed this guide http://deploymentresearch.com/Research/Post/540/Building-a-Windows-10-v1607-reference-image-using-MDT-2013-Update-2

    The deployment starts off with the MDT Screen, goes to Gathering the tasks, then to this screen. I enter the Admin password which I have verified several times in the customsettings and bootstrap files but the deployment never kicks off. What am I missing?

    Monday, December 12, 2016 8:07 PM

All replies

  • "...then to this screen" Which screen?

    If you are having problems launching MDT from a WinPE image, press F8, you should be able to see the mapped network drive : "Net use"

    THen check the bdd.log file at x:\minint\smsosd\osdlogs\bdd.log to see what steps are currently being executed.

    It's possible that MDT is running, just slow.

     


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Monday, December 12, 2016 9:55 PM
    Moderator
  • net use shows: \\wpc-111\wpsmdt$ is the current connection

    I was also told it could be a permission issue and use the script below but I'm very weak with PowerShell and can't figure which values to change. 

    script is step #2

    http://deploymentresearch.com/Research/Post/540/Building-a-Windows-10-v1607-reference-image-using-MDT-2013-Update-2

    ?

    Tuesday, December 13, 2016 10:31 PM