locked
sleep mode BUG RRS feed

  • Question

  • I am useing vista 64. on an asus k8v-mx motherboard with an athlon 64 3200 with 1gb of ram.  I left my computer on all night and it went into sleep mode on it's own when i turned it back on this morning it said returning from sleep mode for like 5-10 min then i got a BSOD.  so i had to hit the reset switch now it boots to the logo screen then it just turns black and i can't see or do anything the screen is on but it's just black. when i try to go into safe mode it boots to the login screen but i can't use my mouse or keyboard. Has anyone else had this problem and is there a fix for it? other than reinstalling
    Saturday, August 26, 2006 5:48 AM

All replies

  • If you have Aero enabled try disabling it and see if that helps.
    Saturday, August 26, 2006 12:41 PM
  • no aero is not enabled and even if it was i can't see or do anything to channge it that i know of. like i said i cannot see anything in normal mode and i can't use the mouse or keyboard in safe mode. i think I'm just gonna have to format
    Saturday, August 26, 2006 5:08 PM
  • I have beta 2 and sometimes when entering sleep it doesn't quite get all the way there... It will just reboot if left long enough or I can hard stop with the power switch...

     

    apparently there is nothing in fix and solution... any ideas?

    Friday, September 8, 2006 4:10 AM
  • I had that issue when B2 went live too, but in one of the subsequent patches (not builds) it was fixed for me.

     

    That said, I would simply disable sleep mode for now as it appears this is a niggling issue MS is working on. Perhaps the fix will be in RC1.

    Friday, September 8, 2006 5:39 PM
  • I have not got it. I had Bete 2 yet .
    Sunday, September 10, 2006 7:04 AM