locked
Send Issue RRS feed

  • Question

  • Cant Send Email to Cretain Domain for example hotmail, windowslive etc, i will post another domains is there is any


    Muhammad Nauman

    Tuesday, April 3, 2012 11:27 AM

Answers

  • Hi,

    What is the version of your Exchange Server?

    Which queue did these message stay in?

    Please try to use Message tracking tool to track the message and find the last error event. You can post the event here for further troubleshootings.

    Please check your domain via http://rbls.org/


    Xiu Zhang

    TechNet Community Support

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 7:32 AM
  • Can you please try to send an email to these domain using Telnet and see whats the error message you get.

    This should help if there is any issue with the domain name or connecting IP  or its something with the exchange server.

    Please let us know the last error event if Exchange 2007 or If its exchange 2003 select the queue in which messages are stuck and see whats the message at the bottom....


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Hasnain Shaikh| My blogs: http://messagingserversupport.com

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 10:38 AM
  • Got to https://www.testexchangeconnectivity.com/ and run inbound smtp email to see if it's just you or their domain is having problems from everyone.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 2:16 PM

All replies

  • Nauman,

    Can you please check if your connecting IP is in blacklist.

    Whats the NDR you are getting when you send an email to these domains. Can you please post the NDR message.

    Do we have the PTR record for the connecting IP and MX records for your domain.

    Please provide us the requested informations


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Hasnain Shaikh| My blogs: http://messagingserversupport.com

    Tuesday, April 3, 2012 11:57 AM
  • check the send connector settings properly configured or not.
    or create the new send connector and try to send an email.
    Check weather your public ip is in blacklisted or not?
    If it is blacklisted contact your isp vendor to resolve this.
    Check the port 25 on your firewall it should be open on your firewall.

    Wednesday, April 4, 2012 1:59 AM
  • Thanks for answering but the message is in the queue of my exchange and stmp is trying to send all other domain is working like yahoo and gmail but my question the message is in my queue and no NDR because i have not configured NDR's my be its a spam or because of virus.

    Muhammad Nauman

    Wednesday, April 4, 2012 5:46 AM
  • Hi,

    What is the version of your Exchange Server?

    Which queue did these message stay in?

    Please try to use Message tracking tool to track the message and find the last error event. You can post the event here for further troubleshootings.

    Please check your domain via http://rbls.org/


    Xiu Zhang

    TechNet Community Support

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 7:32 AM
  • Can you please try to send an email to these domain using Telnet and see whats the error message you get.

    This should help if there is any issue with the domain name or connecting IP  or its something with the exchange server.

    Please let us know the last error event if Exchange 2007 or If its exchange 2003 select the queue in which messages are stuck and see whats the message at the bottom....


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Hasnain Shaikh| My blogs: http://messagingserversupport.com

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 10:38 AM
  • Got to https://www.testexchangeconnectivity.com/ and run inbound smtp email to see if it's just you or their domain is having problems from everyone.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Marked as answer by Xiu Zhang Monday, April 16, 2012 2:09 AM
    Wednesday, April 4, 2012 2:16 PM