none
Facing an Issue Processor and RAM glitch in NLB b/w two VMs in Hyper-V 2012 RRS feed

  • Question

  • We have two hosts running on HA mode (Primary & Backup). Both hosts have 6 VMs on Hyper-V 2012.

    Host 1 have one server-A (Primary) having NLB "Unicast" configured with virtual IP ‘10.1.x.x’ with Host 2 server-B (Backup).

    Similarly we have one server-X (Primary) on Host 1 having NLB "Unicast" configured with virtual IP ‘10.2.x.x’ with Server-Y (Backup) Host 2.

    When taking RDP of Server-A through virtual IP ‘10.1.x.x’, it goes to the Active server-A and running smoothly without any glitch. Now, when we take RDP of Server-X through virtual IP ‘10.2.x.x’ which goes to Active Server-X, it hangs and have a lot of glitches within 5 – 8 seconds. At the same time if we take direct RDP of Server-A Primary, it runs smoothly without any glitch.

    Wednesday, March 18, 2015 7:04 AM

All replies

  • We have two hosts running on HA mode (Primary & Backup). Both hosts have 6 VMs on Hyper-V 2012.

    Host 1 have one server-A (Primary) having NLB "Unicast" configured with virtual IP ‘10.1.x.x’ with Host 2 server-B (Backup).

    Similarly we have one server-X (Primary) on Host 1 having NLB "Unicast" configured with virtual IP ‘10.2.x.x’ with Server-Y (Backup) Host 2.

    When taking RDP of Server-A through virtual IP ‘10.1.x.x’, it goes to the Active server-A and running smoothly without any glitch. Now, when we take RDP of Server-X through virtual IP ‘10.2.x.x’ which goes to Active Server-X, it hangs and have a lot of glitches within 5 – 8 seconds. At the same time if we take direct RDP of Server-A Primary, it runs smoothly without any glitch.

    Any suggestion and help regarding this ...

    Best Regards,

    Imran..


    Wednesday, March 18, 2015 7:06 AM