none
Project Overview Dashboard Blank - Project Server 2013 (onsite version) RRS feed

  • Question

  • The above mentioned report displays a blank page, even after refreshing the Data connections.  All other oData reports are working properly.  There are no error messages displayed either.  After selecting to "Refresh All", Excel goes through the steps "retrieving data" and "processing data" but nothing is ever displayed.  Again, all other oData reports are functioning properly.

    Any ideas?  Thanks for your help.
    Tuesday, June 10, 2014 5:11 PM

All replies

  • Hello Patti

    This can be caused by many things.

    1) the query is pulling just to much data back and timing out

    2) you have somehow created a Cartesian join

    3) using SQL Profiler, look at what the query is doing.  The SQL profile will also so lots of other information about what is happening within the SQL Server

    good luck.


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, June 12, 2014 2:30 AM
    Moderator
  • Hi,

    The problem seems to be in the Sql Server Reporting Services add-on and powerview is not configured on PWA.

    There is a nice article that helps in this, make sure that you do the installation of SSRS Add-on on all web front ends:

    http://msprojectmvp.blogspot.com/2015/01/how-to-configure-and-build-powerview.html

    Regards,

    Sohaib

    Sunday, August 23, 2015 6:06 PM