none
windows phone - can't get into my microsoft account

    Question

  • After a full restart of the phone, I can't connet to my Microsoft account. I go into setting, email+account, add account then, when i click on the microsoft one, nothing happens. and I also can't connect to the Store. I checked the time/date/ region and everything is ok. This only happens with my phone, the laptop connects perfectly. 
    Thursday, April 23, 2015 4:48 AM

Answers

All replies

  • did you upgrade your phone? from Windows 8 to 8.1?

    If yes, follow this step

    http://windows.microsoft.com/en-us/windows/two-step-verification-faq

    if cant work I suggest you reset your phone to isolate phone issue

    For more details TS, I suggest contact Windows phone forum

    http://www.windowsphone.com/en-us/contact-us

    Thursday, April 23, 2015 6:18 AM
  • This may be a "me too" but here are the steps to reproduce this bug on a Lumia 640 LTE (RM-1072 Nordic) that I just bought.

    1. Power on the device for the first time, choose Language as English (United States) and set up a Microsoft account.
    2. Go through initial set up. Set up your Microsoft Account for the device when asked for.
    3. Set country ("Time+Region" auto-detected correctly) as Sweden and UTC+1.
    4. Now the phone is set up and you're at the live tiles screen for the first time.
    5. Go to Settings > time+language > region
    6. Set Regional Format to Swedish (Sweden) {I was hoping to get the calendar to show Year-Month-Day as I had on WP 7.5 where I could individually set the short date format and currency etc}
    Default was: Country/Region: Sweden and Regional Format: English (United States)
    7. The device asks for a reboot - go ahead.
    8. The device reboots and as soon as it's done and you see the live tiles again, it says "goodbye" and reboots again.
    9. When it reboots now, some apps from your live tiles screen are gone including the one for Email related to the Microsoft Account set up.
    10. Go to Settings > email+accounts
    11. Tap on Microsoft Account. Nothing happens.

    Expected Result: The Microsoft Account should not disappear from the devices settings upon changing region. Alternatively, one should be able to add it again.

    I have reset my phone twice to confirm this repro.

    Device details: Microsoft Lumia 640 LTE, Windows Phone 8.1 Update 2 (8.10.15148.160)
    Hardware revision: 2.1.0.2

    Setting Time and Date manually did not seem to work around _this_ bug: https://support.microsoft.com/en-us/kb/2784236

    WORKAROUND: During the initial set up, I did NOT set up the Microsoft account (didn't connect WiFi either; though it might have downloaded some stuff over Mobile data). After completing the setup, I changed the regional format settings as desired (and the device rebooted). After the reboot, set up WiFi and then added the Microsoft Account.

    Saturday, November 28, 2015 9:56 PM