locked
Manage User Accounts Interface has blank picture icons (just the frames) for user accounts RRS feed

  • Question

  • Under "manage user accounts" section, I have no pictures for user accounts, just blank frames.  Picture is only showing for whatever account I am logged into at the time.
    Friday, September 25, 2009 8:00 PM

Answers

  • Then I think there's some kind of permissions or privileges problem on your system. I created the same user accounts as yours (same type also) and I couldn't reproduce your problem. However, I could reproduce your problem when I open the Manage User Accounts panel from one of the limited user accounts, but not from the administrator user account.

    Maybe Process Monitor's (http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx) registry/file monitoring will shed some light on this issue.
    Microsoft MVP Windows Desktop Experience
    • Marked as answer by Vivian Xing Wednesday, September 30, 2009 2:59 AM
    Monday, September 28, 2009 9:56 PM
    Answerer

All replies

  • Hi, mploc:

    Could you upload a screenshot of the problem to http://skydrive.live.com/ so that we can take a look?


    Microsoft MVP Windows Desktop Experience
    Friday, September 25, 2009 8:07 PM
    Answerer
  • Hi, mploc:

    Could you upload a screenshot of the problem to http://skydrive.live.com/ so that we can take a look?


    Microsoft MVP Windows Desktop Experience

    Done.  I put it in the public section.
    Friday, September 25, 2009 8:20 PM
  • Paste the link here so that we can see the picture.
    Microsoft MVP Windows Desktop Experience
    Friday, September 25, 2009 10:20 PM
    Answerer
  • Paste the link here so that we can see the picture.
    Microsoft MVP Windows Desktop Experience

    http://cid-f582495a9a7bee8d.skydrive.live.com/browse.aspx/.Public
    Friday, September 25, 2009 10:33 PM
  • Click on one of those blank tiles and select Change the picture. Select a picture and click the Change Picture button. Does the new icon display in the Manage Accounts panel?

    The Guest account icon comes from the "guest.bmp" file in C:\ProgramData\Microsoft\User Account Pictures. Could you check if you have that file on your system?
    Microsoft MVP Windows Desktop Experience
    Friday, September 25, 2009 11:00 PM
    Answerer
  • The guest picture is there. The other users do not have pictures but there are .dat files for each. Those files say 0kb for file size. Changing the picture does change the picture on the login screen and on top of the start menu for each user but does not affect the user management screen.
    • Edited by mploc Friday, September 25, 2009 11:18 PM Additional info
    Friday, September 25, 2009 11:14 PM
  • The guest picture is there. The other users do not have pictures but there are .dat files for each. Those files say 0kb for file size. Changing the picture does change the picture on the login screen and on top of the start menu for each user but does not affect the user management screen.

    I uploaded a picture of that too. http://cid-f582495a9a7bee8d.skydrive.live.com/browse.aspx/.Public
    Saturday, September 26, 2009 12:03 AM
  • mploc:

    Open Windows Explorer, type this in the address bar C:\Users\User\AppData\Local\Temp (where User is the name of the logged on user) and press ENTER. Click the Search Temp box in the upper right of the window and type *.bmp. Do you see your user account icons within the results?

    Repeat the above steps but now replace User with another user account and tell us the results.
    Microsoft MVP Windows Desktop Experience
    Saturday, September 26, 2009 1:42 PM
    Answerer
  • The account Mike is the only account that has the picture in it.  The other accounts TEMP folders are completely empty.
    Saturday, September 26, 2009 1:57 PM
  • What happens if you create a new user account and set a picture?

    What are the UAC settings of that system? Open Control Panel, User Accounts and Family Safety, User Accounts, Change User Account Control settings. Drag the slider bar down to "Never notify", click OK and restart the computer.

    If that didn't solve the problem, you should open the UAC settings again and drag the slider bar back to its "default" level.
    Microsoft MVP Windows Desktop Experience
    Saturday, September 26, 2009 2:33 PM
    Answerer
  • Seems adjusting the UAC fixed the pictures, but when I logged back in it seemed like alot of things got installed because I heard multiple dings like when drivers are being installed. I also noticed that the other acounts are reporting the guest account is off, when in fact it is on.
    Saturday, September 26, 2009 3:07 PM
  • Hi, mploc:

    Did you adjust back the UAC settings to the default level? This is important because UAC is a security measure that helps protect your computer.

    If all is working OK when you reset UAC settings to its default level, then I think there was some kind of permission/privilege issue with your user account.
    Microsoft MVP Windows Desktop Experience
    Saturday, September 26, 2009 3:16 PM
    Answerer
  • I adjusted it back and restarted. Don't know it the pictures stuck because I had to run, but when I get back will check and report back.
    Saturday, September 26, 2009 3:20 PM
  • Pictures are gone again when the UAC is returned to default.
    Monday, September 28, 2009 4:16 PM
  • Then I think there's some kind of permissions or privileges problem on your system. I created the same user accounts as yours (same type also) and I couldn't reproduce your problem. However, I could reproduce your problem when I open the Manage User Accounts panel from one of the limited user accounts, but not from the administrator user account.

    Maybe Process Monitor's (http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx) registry/file monitoring will shed some light on this issue.
    Microsoft MVP Windows Desktop Experience
    • Marked as answer by Vivian Xing Wednesday, September 30, 2009 2:59 AM
    Monday, September 28, 2009 9:56 PM
    Answerer
  • I think I will just do a clean install. This was an upgrade and I am also having a problem where Windows Easy Transfer will not start because it thinks I am logged into a temporary profile. Somewhere in the registry, where it has the keys for the profiles, there was a key for a temporary profile. The sid for that profile was the same numbers as the guest account, only the guest account had an added .bak added to it's sid. I did not have a temp account under users, so I don't even know where the key came from unless it was somehow transfered while doing the upgrade installation.
    Monday, September 28, 2009 10:22 PM
  • I suggest deleting the keys which have .bak extension.

    If the issue persists, the security setting maybe corrupted during the upgrade. A clean install is a good choice.

    Vivian Xing - MSFT
    Wednesday, September 30, 2009 3:00 AM
  • I am having this same problem. I think I caused it by messing with the users accounts under c:\windows\users. I was trying to change a name to what was on the screen. It would not change it, I thought I would delete it (it was admin account). It started to do this but I realized I probably did not want to to this and stopped it. Ever since then the pictures will show up under admin account, but not under the other users. Is there any other option besides a reinstall?
    Tuesday, August 10, 2010 10:26 PM
  • Having the same problem. Accounts icons in Manage User Accounts don't show up for non-administrator users when UAC is set up on maximum protection. However it does show when I switch UAC off.

    My windows 7 installation is clean (several weeks old). At the beginning I had only one custom account with administrator privileges, then I made it standart account, restarted windows in safe mode, activated my Administrator build in account, made 2 more standart user accounts (members of users). At this point I'm experiencing this problem with all my 3 standart accounts.

    Anybody solved it?

    P.S. It somehow fixed for me after a while... I have no idea what made it happen.


    Thursday, February 2, 2012 7:37 AM