Windows Server 2012 - Windows update always failing on 5 updates with error 80073718 and


  • I've been having a hard time with the following updates on three different fresh installs. Most updates work but all three installs fail on these 4 updates:


    Always says that windows update ran into a problem. Error code 80073718.

    When I ran sfc /scannow it said "Windows resource Protection did not find any integrity violations"

    I ran DISM /Online /Cleanup-Image /RestoreHealth last night then rebooted. Still same problem.

    I contacted Dell and they suggested this procedure but it didn't make a differnce either:

    Here is the recommended steps from our software folks:

    Run this one first:
    sfc /scannow

    Then once that one is complete, run:

    Then we’ll need to register each .dll individually done by running the following in order:

    net stop wuauserv 
    rndir %windir%\softwaredistribution softwaredistribution.old
    md %windir%\softwaredistribution  
    regsvr32 /s wuaueng.dll 
    regsvr32 /s wuaueng1.dll 
    regsvr32 /s atl.dll 
    regsvr32 /s wups.dll 
    regsvr32 /s wups2.dll 
    regsvr32 /s wuweb.dll 
    regsvr32 /s wucltui.dll 
    net start wuauserv

    Then try re-applying the updates.

    So none of that stuff worked. What do you suppose I should do? I saw another thread on here where another guy was having the problem. One person suggested that those updates were part of a rollup that was already installed. Could be true because I tried to apply one manually but it said it was already installed.

    If that is the case, how can I get Windows update to recognize the truth? Also, how is it that this is happening on three different clean installs? I hope someone can help me.

    Thursday, September 12, 2013 9:58 PM