locked
Window 10 Update Killed the Ability to Forward Web Page with Outlook 2016 RRS feed

  • Question

  • In our small office we all have had Windows 10 for a while. We keep using Internet Explorer 11 as our browser because we make big use of the "Send Page By EMail"  option in IE11. This feature embeds the current web page into the body of a new  Outlook 2016 EMail client message.

    It was working great until Windows 10 did an update the other night. Now when trying to use that feature a Protected Mode popup warning comes up. I l click "Allow" and then nothing happens. The problem is occurring on multiple computers as they update.

    I guess we could roll back that Windows Update - not sure that's a good solution.

    In the Update History it shows this:

    Update for Windows 10 Version 1607 for x64-based Systems (KB3176936)
    Successfully  installed on 2106-09-07

    Feature update to Windows 10, version 1607
    Successfully  installed on 2106-09-06

    Mailto links in IE 11 remain working fine all along - firing up Outlook 2016 as expected.  It's the much needed Send Page By email that is broken since the Windows Update.

    I have reset Outlook 2016 as the default mail program in several ways. Have Run Office Repair - Quick Repair and Online. online.

    I hope somebody has a solution as this is a big problem in our office.

    Ted

    Monday, September 12, 2016 9:33 PM

Answers

All replies

  • embeds the current web page into the body of a new  Outlook 2016 EMail client message.

    Can you try it with Windows Live Mail instead as your default E-mail program?  Doing that would reinitialize things for WLM for sure and then I might be able to help you better.  Alternatively I would try asking in a forum which supports Outlook, since they would be more likely to know how it was working with the new update and what workarounds were available for it if necessary.

    HTH



    Robert Aldwinckle
    ---

    Tuesday, September 13, 2016 12:32 AM
  • Hi ,

    Based on your description, this issue occurred after recently update installed.
    Please Make sure to uninstall this update on the computer at first, then we could use this tool to hide this update temporarily and submit this issue onto Feedback hub.
    https://support.microsoft.com/en-us/kb/3073930

    As this issue is also related to Outlook. I agree with Robert, you could also contact our Outlook forum for help. They may have more resource to help you.
    https://social.technet.microsoft.com/Forums/en-us/home?forum=outlook

    Best  regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 13, 2016 5:55 AM
  • What do you mean by try with Windows Live Mail?

    Do you mean change the default Mail App from Outlook 2016 to Windows Live Mail? Windows Live Mail doesn't appear on the list of email programs that I can see to set  the Default Mail App. Or do you mean use the Mail app that is in Windows 10?

    Tuesday, September 13, 2016 3:41 PM
  • Windows Live Mail doesn't appear on the list of email programs that I can see to set  the Default Mail App.

    WLMail is available as one of Windows Essentials and also available as a separate download.


    Robert Aldwinckle
    ---

    Tuesday, September 13, 2016 6:20 PM
  • I downloaded/installed WLM.  Set is as the default mail system in Windows 10. Same result. Send Page By EMail in IE11 just gives a Protected Mode popup warning. Clicking Allow does nothing.

    Mailto: links work fine - composing a new message in WLM as they also worked fine with Outlook 2016.

    So Windows really is the problem. Any suggestions?

    Tuesday, September 13, 2016 7:14 PM
  • So Windows really is the problem. Any suggestions?

    Some kind of security patch effect I would guess.  Then you could try launching IE as an elevated task or perhaps just try setting Protected Mode off in which case trying it only from sites which are Trusted could also work.  Otherwise, I think you would have to use ProcMon to try to discover what the blockage might be.  As I indicated I have WLMail so I may try this myself too.


    Robert Aldwinckle
    ---

    Wednesday, September 14, 2016 12:11 AM
  • Launching  IE as an elevated task supresses the popup protected mode warning message - but nothing at all happens when clicking "Send Page by email..."
    Wednesday, September 14, 2016 2:39 PM
  • Launching  IE as an elevated task supresses the popup protected mode warning message

    Please compare your cases with ProcMon.  Filter with Operation Begins with Proc 

    In particular see if you are getting this  FixMapi.exe  thing starting for your  Outlook  case too.  If that is common it may still be OK to model your symptom this way.  FWIW what I see is FixMapi starts WLMail which starts WLComm and then they all exit with Exit Status: 0 (?)  Otherwise, although our symptoms may be similar I'm not as confident that comparing this way may be useful for your Outlook case.  Again, I would suggest passing this symptom description into an Outlook forum to see what someone there notices.  I may continue trying to see what could be causing this for the WLMail case.

    HTH



    Robert Aldwinckle
    ---

    Wednesday, September 14, 2016 9:55 PM
  • Send Page By email that is broken since the Windows Update.

    Still broken with build 14393.187.

    Apparently it is a recognized problem symptom and workaround has been proposed

    http://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_win10/ie-file-send-page-attaches-the-page-instead-of/5706e358-7445-4192-b7d0-6c2914140cf7?msgId=6df1b58d-6f17-47d0-b43f-2ad200ff3dda

    So this inspired me to devise an alternative workaround for WLMail.  Maybe it will work for Outlook too?

    1. Use File, Save as... .mht
    2. Go to the saved file location and
    3. Rename the .mht to .eml
    4. Open the .eml in WLMail
    5. Apparently I could just send it then. 

     

    Good luck



    Robert Aldwinckle
    ---


    Sunday, September 18, 2016 6:04 PM