locked
Please help me with my page numbers for my paper that is due! RRS feed

  • Question

  • When inserting a page number in the header, it does not show page number but {page \*MERGEFORMAT}

    If I click on it and highlight it, then right click the choose "toggle field codes" then my page numbers appear.  If I close the doc, then reopen it is back showing the formula and not the page number.  I take courses on-line and need to submitt this paper and when the instructor opens it, the page numbers will not be showing but just the codes.

    Please help me fix this, never had this problem before.

    Thanks

    B

    Wednesday, March 28, 2012 5:14 AM

Answers

  • Press Alt+F9 to show/hide field codes globally (the Toggle Field Codes right-click option only applies to the selected field).

    Regards, Hans Vogelaar

    • Marked as answer by Jaynet Zhang Sunday, April 1, 2012 6:22 AM
    Wednesday, March 28, 2012 7:32 AM

All replies

  • Press Alt+F9 to show/hide field codes globally (the Toggle Field Codes right-click option only applies to the selected field).

    Regards, Hans Vogelaar

    • Marked as answer by Jaynet Zhang Sunday, April 1, 2012 6:22 AM
    Wednesday, March 28, 2012 7:32 AM
  • Thank you so much!!! It's fixed!  Thank you, Thank you!


    B

    Friday, March 30, 2012 4:21 PM