none
Version 8.0.38, remote app does not respond to mouse

    Question

  • I use RD to connect to a remote application. What I mean by this is that I do not have a desktop but rather a application window appear. 

    Login and application loading works fine. In fact the application can be used via keyboard only. However, the mouse does not work. No items are clickable. In fact the application window is not movable. 

    Wednesday, March 15, 2017 11:51 PM

All replies

  • Hi,

    Just want to confirm that if the issue occurs after upgrading the application to 8.0.38.

    Does this issue occur on other remote applications? Please check if only the specific remote application is experiencing the issue or all the remote applications are affected.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 16, 2017 6:31 AM
    Moderator
  • I only have access to one remote app. Before the upgrade to 8.0.38 the remote app functioned as expected.

    I have also identified that the issue only happens when connected to an external monitor. 

    After a full reboot, I can still recreate this issue.

    Remote desktops on the other hand work just fine.
    • Edited by Sjcire Thursday, March 16, 2017 1:41 PM
    Thursday, March 16, 2017 1:39 PM
  • @Alvin, this bug has been there for a long time now, if multiple monitors are connected: Mouse not working in remote apps

    rosch

    Saturday, March 18, 2017 7:33 AM
  • Hi Rosch,

    I have reported it to the product team and they have reviewed briefly but have no reproduce on their side yet.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 21, 2017 6:14 AM
    Moderator
  • Hello Sjrcire!

    Can you contact us under following email address so we can have a closer look with you at this issue?

    Rdios@microsoft.com

    Do not forget to link to this conversation so we have context on the issue.

    Thank you.

    Wednesday, April 19, 2017 5:21 PM
    Owner
  • Hello Sjcire!

    We are looking for further information as we cannot reproduce your issue:

    - are you attaching the additional monitor after you have established a remote connection?

    If so this behavior is by design. You need to sign out and establish a fresh connection after you have attached the second monitor. The reason is that our app does not support dynamic resolution change which allows to adapt to additional space you get with additional monitor. If this is not the case please tell us:

    - What macOS version are you using.

    - How do you have positioned your monitors?

    Thank you.

    Friday, April 21, 2017 5:40 PM
    Owner