locked
Proclarity Desktop 6.2 VISTA can't connect to PAS server windows 2003 RRS feed

  • Question

  • Hello,

     

    I've installed Proclarity 6.2 (Analytic Server and Desktop) under VISTA . It's working fine when I connect Proclarity Desktop to Analytic Server installed on the same machine. But when I try to connect to another PAS server (previously installed on windows 2003 server), I have the message: "Can't connect to the server".

    I'm registred in a role of type adminsitrator, with professionnal access on both PAS server. I can access from a browser to the PAS server (http://xxx/pas), use the standard web proclarity, but when I try to open with Proclarity professional I face the same issue.

    I've installed patch 2215 for Proclarity desktop on the Vista machine but I still can't connect.

    I've check IIS log on the PAS server that  I can't access, and it seems normal (call to http://xxx/pas/PStore.asp).

     

    Other people are using same version of Proclarity desktop but installed on Windows XP, and they can access the PAS server without issue.

     

    Any idea that could help ?

     

    Thanks,

    Nicolas

    Wednesday, August 20, 2008 3:11 PM

Answers

  • So, to be clear, you are currently running ProClarity Pro and PAS 6.2 on your Vista machine, but you used to have ProClarity Pro 6.3 on that same machine?  You are trying to connect to a PAS 6.3 instance on another machine, yes?

     

    If this is all correct, you'll want to consider upgrading your machine to ProClarity 6.3, as 6.2 is not supported on Vista and there could certainly be some strangness going on as a result of that.

     

    Monday, August 25, 2008 11:40 PM

All replies

  • Try to download the last hotfix. It may helps you.

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=dc9cbe69-1db1-4f5d-9b48-06b156c0f2c6&DisplayLang=en

     

     

    Regards,

     

    Martín Averame,

    Wednesday, August 20, 2008 3:31 PM
  •  

    Hi,

     

    The last fix mentionned above is for version 6.3, but Im' using 6.2. I've found that I can connect to a PAS server 6.3, so I assume the issue is linked to a previous installation of Desktop 6.3 on my PC : I've uninstalled this version before installing the 6.2 using Add/Remove program. Is there something else to clean-up to make sure version 6.3 is fully removed ?

     

    Thanks,

    Nicolas

    Monday, August 25, 2008 12:22 PM
  • So, to be clear, you are currently running ProClarity Pro and PAS 6.2 on your Vista machine, but you used to have ProClarity Pro 6.3 on that same machine?  You are trying to connect to a PAS 6.3 instance on another machine, yes?

     

    If this is all correct, you'll want to consider upgrading your machine to ProClarity 6.3, as 6.2 is not supported on Vista and there could certainly be some strangness going on as a result of that.

     

    Monday, August 25, 2008 11:40 PM