locked
Will Aero features auto enable after intall Win7 professional and VGA driver ?? RRS feed

  • Question

  • Hi all,
    at the same sample,
    In vista ,Aero will being auto enable after install VGA driver , don't need any active doing by user.
    but in win7 , I need to excute "windows experience index" then system will enable aero or it will show basic mode themes.
    I serch aero requirement , my graphic card have 256MB ram shard with system ram(2G). it should be enought to enable this feature.
    Is it normal ??
    Thursday, August 13, 2009 8:54 AM

Answers

  • yeah, your hardware requirements are enough to enable the AERO UI in W7. you must keep your system drivers upto date using windows update or from your vendor's website...
    • Marked as answer by Robinson Zhang Thursday, August 20, 2009 1:28 AM
    Thursday, August 13, 2009 9:28 PM

All replies

  • some say if u got less than 3.0 WEI, aero glass will be disabled by windows. this might be the problem.
    7600.16385.090713-1255_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD
    Thursday, August 13, 2009 12:48 PM
  • yeah, your hardware requirements are enough to enable the AERO UI in W7. you must keep your system drivers upto date using windows update or from your vendor's website...
    • Marked as answer by Robinson Zhang Thursday, August 20, 2009 1:28 AM
    Thursday, August 13, 2009 9:28 PM
  • Yes, please install the latest video driver and test the issue.

    Thanks.

    Friday, August 14, 2009 8:53 AM
  • Once you have installed a driver for your graphics card, which normally happens automatically during win7 installation, Aero should be enabled. If not, right-click the Desktop, select personalize, and then make sure a Aero theme is selected!

    Hello! Please reply back, promptly if possible with the results to solutions to your problem!

    Curious about Win7 min. system requirements?
    Readme for older ATI graphics cards or Intel onboard graphics and Windows 7 users
    Windows 7 tips
    - JoelbX
    Friday, August 14, 2009 4:53 PM