none
LTI CD Boot error: invalid credentials, Network path not found RRS feed

  • Question

  • I am facing this error for the last 2 days after updating the deployment share and booting thorugh an USB.

    1.I get below error when trying to access Deployment share through Deployment wizard:

    ""Invalid credentials: network path was not found.""

    2. In command prompt which comes after giving F8 i am not able to access my deployment share. its giving below error:

    " System error 53 has occurred. The network path could not be found"

    3. I tried pinging the MDT server and its works well. i also checked the ip of the client during Deployment. its taking IP from DHCP and is in Same subnet as MDT server.

    Please let me know how to resolve this. Can anyone tell me whether any GPO will stop deployment through network. 

    Regards

    Hariprasad

    Friday, June 21, 2013 10:05 AM

All replies

  • Also some points to note:

    MDT 2012 Update 1 is used along with ADK. 

    From All other PCs in the network we are able to access the deployment share through windows Explorer. 

    Friday, June 21, 2013 10:07 AM
  • Hi,

    I work with Microsoft deployment tools in a virtaul lab and I move the
    deploymentShare folder around a lot, which causes your problem and others.

    This is what I have done to fix the problem, This works well and quicker if you keep the folders in the same partition.

    (1) Close the deploymentShare in MDT.

    (2) Rename the to DeploymentShare.old

    (3) Open up and create new DeploymentShare in MDT.

    (4) Then open the DeploymentShare.old folder select all, cut and paste into      the new DeploymentShare$. Yes to all.

    (5) From MDT update the DeploymentShare, Completely regenerate the boot images, also if you use WDS update the boot x86 and x64 images.

    This has fixed the ""Invalid credentials: network path was not found."" for me. Hope it works for you.


    Please bear in mind, that my answer is based on the details given in your post. The more I get the better the answer, Slan go foill, Paul

    Friday, June 21, 2013 1:28 PM
  • Thanks Artiste1 for the suggestion. But it didnt work out. :(

    tried the given steps but the same error for deploying win 8.. I tried this scenario in two ways:

    1. when i am running litetouch.vbs from deployment share path directly in client PC( running win 7) i can go through network share path dialog box and then after restarting the PC it doesnt connect to Deployment share with this error.

    2. when i run it from CD or through USB i am getting this error at the starting point itself as its tries to connect to deployment share at the start itself..

    Couldnt see any errors in BDD.log. Will share the same from the machine.

    Please Suggest...

    Monday, June 24, 2013 3:20 PM
  • Thanks, It work for me
    Tuesday, September 3, 2013 8:23 AM
  • Perhaps kicking in an open door, but you are aware that creating offline media used for either USB or DVD deployments has it's own bootstrap and customsettings.ini which you have to keep in sync with the customsettings.ini from your deploymentshare!?

    The only difference is that when using offline media, you do not specify a deploymentshare or credentials to connect to this share, because the share is on your USB/DVD and therefore automatically located when doing an offline deployment.


    If this post is helpful please click "Mark for answer", thanks! Kind regards


    Tuesday, September 3, 2013 8:58 AM