none
Advise on Clients Policies. RRS feed

  • Question

  • Hi Guys, 

     

    I've setup a UAG 2010 SP1 Portal and have Exchange 2003 OWA/RPCoverHTTPS/ActiveSync being published.  I have an Access Policy that requires Windows, Macs and Linux Clients to have a virus scanner installed.  I have all three services working great, my problem is with Mac Clients, they don't seem to run the endpoint detection properly.  I see that the Java detection installed but they do not detect anti-virus.  

    I have been looking through this forum and found very little about OS X clients.  What is everyone else doing about Mac's?  Surely other people have found this issue and worked around it.

     

    Are people here allowing clients MAC or Windows, to connect to the portal and owa without virus scanners?

     

    Any suggestions would be greatly appreciated.

     

    Cory   

    Thursday, May 12, 2011 8:16 PM

Answers

  • What I've found so far is;

    OS X Java 1.5 works with UAG and the detection script

    1.6 for Linux/Windows works

    1.6 for OS X fails to find the AV, no matter what, 32bit Safari, 32bit Java, all fails.  Including the new Update 5.

    So either Microsoft has to change the detection script to work with OS X java 1.6, or Apple needs to fix the problem with Java.

    For now, I will not allow OS X devices to connect to my UAG array, we have a simple rule, no AV, no access.

     

    Hope this helps other people looks for an OS X Solution.

    • Marked as answer by Erez Benari Friday, August 26, 2011 10:58 PM
    Tuesday, July 19, 2011 8:38 PM

All replies

  • I'm in the same boat.

    Some opinion on what other folks are doing about MAC clients would be great.

    I'm currently trying to sort out a work around. If I manage to get something working which enforces the policy I'll post here.

    Friday, July 1, 2011 8:44 AM
  • What I've found so far is;

    OS X Java 1.5 works with UAG and the detection script

    1.6 for Linux/Windows works

    1.6 for OS X fails to find the AV, no matter what, 32bit Safari, 32bit Java, all fails.  Including the new Update 5.

    So either Microsoft has to change the detection script to work with OS X java 1.6, or Apple needs to fix the problem with Java.

    For now, I will not allow OS X devices to connect to my UAG array, we have a simple rule, no AV, no access.

     

    Hope this helps other people looks for an OS X Solution.

    • Marked as answer by Erez Benari Friday, August 26, 2011 10:58 PM
    Tuesday, July 19, 2011 8:38 PM