none
[DPM 2012] Error 307 When I try to install agent on a DPM 2010 RRS feed

  • Question

  • Hello All,

    I am starting to evaluate DPM2012 and as I had a small remote site backup test to do i setup a DPM 2012 on it.

    So I deployed a DPM 2012 agent on my current DPM 2010 server, it installed fine but the agent report the ID 307

    The protection agent operation failed because DPM detected an unknown DPM protection agent on XXXXXXXXX.
    
    Use Add or Remove Programs in Control Panel to uninstall the protection agent from XXXXXXXXX, then reinstall the protection agent and perform the operation again.

    Is what I try to do possible ? Is there a way to cheat this verification?

    Thanks

     

    Wednesday, November 9, 2011 5:44 PM

Answers

  • Talk with Microsoft DPM specialist, as DPM 2012 is still in "Beta" there is no compatibility yet with DPM 2010.

    They 'may' release a fix after DPM 2012 release, until then no compatibility between both products

    • Marked as answer by Jeremy_E Friday, December 2, 2011 11:03 PM
    Friday, December 2, 2011 11:03 PM

All replies

  • Is it possible that your actual DPM 2010 Server is already backing up itself?

     


    Seidl Michael | http://www.mbs.at | http://www.techguy.at
    Tuesday, November 15, 2011 1:37 PM
  • That maybe the case..

    It doesn't appear inagent list but it does appear in the protection list. Is there a way to uninstall it when its like it ?

     

    Tuesday, November 15, 2011 2:02 PM
  • you should remove him from the protection list.

    but i am already installing 2012 beta and will try it.

    give you a feedback


    Seidl Michael | http://www.mbs.at | http://www.techguy.at
    Tuesday, November 15, 2011 2:11 PM
  • Ok

    Now I know that there is no agent on the DPM itself, but still error 307.

    Any idea ?

     

    Thanks

    Thursday, November 24, 2011 2:44 PM
  • When you tried to manually install DPM agent 2012 you get this error...
    Thursday, November 24, 2011 4:00 PM
  • Talk with Microsoft DPM specialist, as DPM 2012 is still in "Beta" there is no compatibility yet with DPM 2010.

    They 'may' release a fix after DPM 2012 release, until then no compatibility between both products

    • Marked as answer by Jeremy_E Friday, December 2, 2011 11:03 PM
    Friday, December 2, 2011 11:03 PM
  • Is this posible now?

    I would like to try DPM2012 and protect out primary DPM 2010 with it. I upgraded our secondary server to 2012 RC, and now I cannot upgrade agent on primary server. It there any solution for this till now?


    Tonza

    Thursday, March 29, 2012 11:18 AM