none
Access to the CustomSettings.ini is denied. RRS feed

  • Question

  • Hello all!

    So I am trying to set up MDT Deployment Share and I am keep getting "Access to the CustomSettings.ini  is denied."

    Here is my set up:

    On work PC(where MDT is installed) I am connecting to 192.168.1.1 linux box that has SAMBA enabled and all appropriate permissions are set up. I want emphasize appropriate because if I go to there share on Win machine and create/modify files and folder I have no problems. The only problem is when I try to create a Deployment Share it fails on that particular file "CustomSettings.ini" I went on the linux box and gave that share all possible permissions and still no luck!

    I am suspecting MDT creates files under some strange permissions so that only one files gets that problem.

    Here is the log:

    --------------------------------------------------------------------------------------------------------------------

    Performing operation "New Drive" on Target "Name: DS001
    Provider: MDTProvider Root: \\192.168.1.11\wintoxp\DS".

    Performing operation "new" on Target "deployment share".

    Initializing a new deployment share
    Initializing scripts and tools.

    Access to the path '\\192.168.1.11\wintoxp\DS\Control\CustomSettings.ini' is denied.

    ---------------------------------------------------------------------------------------------------------------------

    Does anybody else have such problem?

    Any help is greatly appreciated!

    Monday, February 24, 2014 8:52 PM

All replies

  • Perhaps to easy to consider, but you have tried creating a share with local administrator privileges on the target disk?

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Tuesday, February 25, 2014 8:28 AM
  • Yes the share was created with root account.

    Thanks for reply.

    Wednesday, February 26, 2014 3:44 PM
  • Not sure why this was marked as answered, my issue is still not answered.

    Thursday, February 27, 2014 1:34 PM
  • Hi Hydrozyk,

    I had the same issue and I was able to resolve it by removing the "Read Only" permission on the Control folder inside the deployment share.


    Sunday, May 3, 2015 10:18 AM