none
Windows could not parse or process unattend answer file [C:\Windows\Panther\unattend.xml] for pass [Specialize]

    Question


  • I know this is a widely reported error.  My situation is this:  From MDT 2012 U1, I created a normal Sysprep and Capture task sequence.  Made no changes either to the answer file or the TS.  This has previously worked without a hitch.  From my reference Windows 7 X86 vm, I run the litetouch.vbs script and select the above TS, which successfully captures the image.  When the VM is done, it restarts and goes through the OOBE (installing devices, services, etc.).  After installing devices, it throws the error in the title, beyond which I can go no further.  It keeps restarting.

    Research has yielded a plethora of possible causes since it deals with the answer file.  I pulled the following logs from the VM:  setuperr.log and setupact.log from c:\windows\panther\unattendgc and the same two logs from c:\windows\panther.  Since the setupact.log files are long, I thought I'd post the two setuperr.log files here.

    c:\windows\panther\unattendgc\setuperr.log reads as follows:

    2013-04-03 09:57:00, Error [windeploy.exe] Setup.exe failed, returning exit code [0x1f]
    2013-04-03 09:57:00, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005

    c:\windows\panther\setuperr.log reads as follows:

    2013-04-03 09:56:55, Error [setup.exe] SMI data results dump: Source = Name: Microsoft-Windows-IE-InternetExplorer, Language: neutral, ProcessorArchitecture: x86, PublicKeyToken: 31bf3856ad364e35, VersionScope: nonSxS, /settings/IEWelcomeMsg
    2013-04-03 09:56:55, Error [setup.exe] SMI data results dump: Description = Setting is not defined in this component.
    2013-04-03 09:56:55, Error [0x060432] IBS The provided unattend file is not valid; hrResult = 0x80220001
    2013-04-03 09:56:55, Error [0x060565] IBS Callback_Unattend_InitEngine:The provided unattend file [C:\Windows\Panther\unattend.xml] is not a valid unattended Setup answer file; hr = 0x1, hrSearched = 0x1, hrDeserialized = 0x0, hrImplicitCtx = 0x0, hrValidated = 0x1, hrResult = 0x80220001
    2013-04-03 09:56:55, Error [0x0600c2] IBS Callback_Unattend_InitEngine:An error occurred while finding/loading the unattend file; hr = 0x1, hrResult = 0x80220001[gle=0x00000490]

    As I type this, it occurs to me that it may not be a coincidence that the second error log mentions an IE problem, and this is the first image I'm attempting to capture that incorporates IE 10, not 9.  Looking at the IE entry in the answer file yeilds this:


    I note that version is blank, but I can't edit this field, nor am I sure that it's necessary to edit it.  Is the IE component of the specialize pass even necessary? Could it be removed?

    At any rate, I'm going to try reverting to IE 9 and see if that allows me to capture the image.  Any ideas would be appreciated.

    Thanks.



    • Edited by Atreus21 Wednesday, April 3, 2013 3:35 PM
    Wednesday, April 3, 2013 3:33 PM

Answers

  • remove or make sure the IEwelcomemsg doesn't get used it should solve your problem which i have pointed out in several other posts which most of the times solved their problems so i hope it does for you as well.

    the problem is because of IE10 yes.

    Wednesday, April 3, 2013 3:41 PM

All replies