locked
Outlook looses connection with exchange 64 server RRS feed

  • Question

  • Every 5-10 miuntes, my outlook looses connection with the server and returns this message "outlook is trying to retrieve data from the microsoft server EXCHANGE 64.asp.procom." This is very frustrating and leads to loss of composed messages trying to send. What can be done to resolve this instability? I am using Outlook 2007, on a dell Latitude 13, running Windows 7 professional. Thanks, SK
    Friday, May 6, 2011 9:28 AM

Answers

  • I would switch your Outlook client to cached mode from online mode.  Sounds like either you are having some networking issues or performance issues on the Exchange server.  Anyone else having the same issue?  Again, cached mode will "hide" most of the issues and will allow you to continue working.
    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Lync 2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    • Marked as answer by Stephen Kaut Thursday, May 19, 2011 10:17 AM
    Friday, May 6, 2011 1:58 PM
  • Hi Stephen,

     

    For this issue, please help me to clarify the following information:

     

    1.       How about other users(who connect to the same Exchange Server), do they have the same issue?

    2.       Please check the configuration on your firewall. If possible, disable it to have a try.

    3.       please follow Tim’s suggestions to check the network connection.

    4.       Please check the event log, and paste the related information in your next post.

     

    Thanks,

     

    Evan


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Stephen Kaut Thursday, May 19, 2011 10:19 AM
    Tuesday, May 10, 2011 2:27 PM

All replies

  • I would switch your Outlook client to cached mode from online mode.  Sounds like either you are having some networking issues or performance issues on the Exchange server.  Anyone else having the same issue?  Again, cached mode will "hide" most of the issues and will allow you to continue working.
    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Lync 2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    • Marked as answer by Stephen Kaut Thursday, May 19, 2011 10:17 AM
    Friday, May 6, 2011 1:58 PM
  • Hi Stephen,

     

    For this issue, please help me to clarify the following information:

     

    1.       How about other users(who connect to the same Exchange Server), do they have the same issue?

    2.       Please check the configuration on your firewall. If possible, disable it to have a try.

    3.       please follow Tim’s suggestions to check the network connection.

    4.       Please check the event log, and paste the related information in your next post.

     

    Thanks,

     

    Evan


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Stephen Kaut Thursday, May 19, 2011 10:19 AM
    Tuesday, May 10, 2011 2:27 PM
  • Thank so much TW!

    Our admin guy missed this box in a recent set up and problem is now solved. Really apopreciate the quick reply and the expertise!

    SK

    Thursday, May 19, 2011 10:19 AM
  • Hi Evan, thank you very much for the suggestions. TW's response did the trick and all is well again.

    Thanks so much!

    SK

    Thursday, May 19, 2011 10:20 AM